
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://trib.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 17:40:37" />
<meta name="tncms-access-criteria" content="{&quot;f6152134-2cf7-11ec-8a86-9b3dbbb3f4e2&quot;:[],&quot;2d7137c6-2cf8-11ec-8a86-f7f40d7536bf&quot;:[],&quot;916bc73e-2cf6-11ec-8a86-5f2e82f5bf97&quot;:[],&quot;b2d88d12-2cf6-11ec-8a86-af53cd50c01c&quot;:[],&quot;d10d65e6-2cf6-11ec-8a86-f7b73b37f51b&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;ac18df3e-2cf8-11ec-8a86-3b1d8d249c92&quot;:[],&quot;ce9eded2-2cf8-11ec-8a86-8340930d45bf&quot;:[],&quot;e870cd2a-2cf8-11ec-8a86-ff575aa85bc1&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;3efab844-3f07-11eb-b426-837e0bd6b631&quot;:[],&quot;fdc86d4a-2cf8-11ec-8a86-371bcbf90b7d&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;1105b214-2cf9-11ec-8a86-873c9c6985a4&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;048f3088-2cf8-11ec-8a86-a776109bac87&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;164b71e2-2cf8-11ec-8a86-bf69346ab4d8&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;fa8f95a6-2cf6-11ec-8a86-d32352d1a5df&quot;:[&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;299c0230-2cf7-11ec-8a86-73c777c81912&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;4ab04896-2cf7-11ec-8a86-8f1d53852584&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;81f671fe-2cf7-11ec-8a86-2b043e54bf46&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;],&quot;3fd9eb42-2cf8-11ec-8a86-97ebf98841a0&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;c833b1f4-2cf7-11ec-8a86-c3e3359e3d3f&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;505e660a-2cf8-11ec-8a86-ff566bad410d&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;65f72f88-2cf8-11ec-8a86-e73b90e69091&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;87793192-2cf8-11ec-8a86-7bf6e5afc029&quot;:[&quot;02358ac8-2cf6-11ec-8a86-9f05b1673ea4&quot;],&quot;dd49dd34-2cf7-11ec-8a86-fb6922611de3&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;],&quot;956e244c-2cf8-11ec-8a86-ef138a414ae6&quot;:[&quot;32838352-2cf5-11ec-8a86-bba7ff0a2631&quot;,&quot;3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae&quot;]}" />
<meta name="tncms-criteria-ids" content="32838352-2cf5-11ec-8a86-bba7ff0a2631,3ab8c6fe-2cf5-11ec-8a86-ef3637ec9dae,02358ac8-2cf6-11ec-8a86-9f05b1673ea4" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" />
<meta name="keywords" content="family activities, website, music, commerce, sport, singing, information, fort caspar museum association, sarah lemos, event, sweetwater events complex, show, mitchell tenpenny, ian munsick" />
<meta name="news_keywords" content="family activities, website, music, commerce, sport, singing, information, fort caspar museum association, sarah lemos, event, sweetwater events complex, show, mitchell tenpenny, ian munsick" />
<meta name="description" content="Head Start accepting applications" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=372749515" />
<meta name="google-play-app" content="app-id=com.trib.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="OtwoVFigmTVZWpoJIaOSzOV0dIHLDYpxyt1rsmyY_6k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/ab2de8bc-c54d-11ea-8d39-afce744a6371.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="Town Crier: Family Stuff" />
<meta property="og:description" content="Head Start accepting applications" />
<meta property="og:site_name" content="Casper Star-Tribune Online" />
<meta property="og:section" content="Announcements" />
<meta property="fb:app_id" content="740531712953650" />
<meta property="article:publisher" content="https://www.facebook.com/CASTribune" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/ab2de8bc-c54d-11ea-8d39-afce744a6371.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cstribune" />
<meta property="fb:pages" content="68318712784, 98944122295" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1650006199"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1649919796"/>
<style>/*<![CDATA[*/ .follow-links-2074932 li { margin-right: 1px; padding: 0; } .follow-links-2074932 li a, .follow-links-2074932 li a:focus, .follow-links-2074932 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2074932 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2074932 li a.fb,.follow-links-2074932 li a.fb:hover { color: #3A59A5; } .follow-links-2074932 li a.tw,.follow-links-2074932 li a.tw:hover { color: #46C8F9; } .follow-links-2074932 li a.yt,.follow-links-2074932 li a.yt:hover { color: #CE2B29; } .follow-links-2074896 li { margin-right: 1px; padding: 0; } .follow-links-2074896 li a, .follow-links-2074896 li a:focus, .follow-links-2074896 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2074896 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2074896 li a.fb,.follow-links-2074896 li a.fb:hover { color: #3A59A5; } .follow-links-2074896 li a.tw,.follow-links-2074896 li a.tw:hover { color: #46C8F9; } .follow-links-2074896 li a.yt,.follow-links-2074896 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78","app":"editorial","ga_page":"\/announcements\/other\/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":220}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'ee3d15b1-cd71-5ca1-baa4-c261ae3eec78'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/trib.com.js?_dc=041817"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=041817"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["family activities","website","music","commerce","sport","singing","information","fort caspar museum association","sarah lemos","event"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'announcements'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":27,"tablet_ad_breaks":17,"desktop_ad_breaks":14}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '936212196292'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1650006199"></script>

            
            <title>Town Crier: Family Stuff | Announcements | trib.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trib.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Town Crier: Family Stuff | Announcements | trib.com" href="http://trib.com/search/?f=rss&amp;t=article&amp;c=announcements/other&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78  section-announcements section-other type-article infinity-summary-siderail" data-path="/announcements/other">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=35&amp;tncms.asset.id=ee3d15b1-cd71-5ca1-baa4-c261ae3eec78&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fannouncements%2Fother%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=220" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://trib.com/announcements/other/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"announcements","taxonomy_2":"other","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"trib.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"announcements","blox_sections":"announcements,other","weather_temp":57,"weather_conditions":"Fair","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"announcements\/other","asset_sections":"announcements\/other","asset_id":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78","asset_headline":"Town Crier: Family Stuff","asset_byline":"","asset_pub_date":"04\/18\/2022","asset_pub_time":"2:45 pm","asset_pub_iso8601":"2022-04-18T14:45:00-06:00","asset_canonical":"https:\/\/trib.com\/announcements\/other\/town-crier-family-stuff\/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html","asset_content_length":21911,"asset_related_length":0,"asset_tag_1":"family activities","asset_tag_2":"website","asset_tag_3":"music","asset_tag_4":"commerce","asset_tag_5":"sport","asset_tag_6":"singing","asset_tag_7":"information","asset_tag_8":"fort caspar museum association","asset_tag_9":"sarah lemos","asset_tag_10":"event","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://trib.com/users/signup/?referer_url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/trib.com.png?_dc=Apr.Mon.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #8c0303;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://trib.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/trib.com.js?_dc=04.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'trib.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '333',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/403f0a3e-3038-11ec-9219-fbdc15c56230.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #8c0303; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=trib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=trib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=trib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://trib.com/tncms/admin/editorial-asset/?edit=ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2252974" class="tncms-block"></div></div><form method="post" action="https://trib.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Casper Star-Tribune Online" src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/403f0a3e-3038-11ec-9219-fbdc15c56230.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=82601">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny-overcast"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">57&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-307-politics" href="/news/state-and-regional/govt-and-politics" >
                                    <span class="nav-label">307 Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestscolumnnists" href="/opinion/columns" >
                                    <span class="nav-label">Guests/Columnnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-university-of-wyoming" href="/sports/college/wyoming/" >
                                    <span class="nav-label">University of Wyoming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casper-college" href="/sports/college/casper-college/" >
                                    <span class="nav-label">Casper College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-rodeo" href="/sports/rodeo/" >
                                    <span class="nav-label">Rodeo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting/" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-energy-journal" href="/business/energy" >
                    <span class="nav-label">Energy Journal</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/eedition/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.trib.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://trib.com/weather/?mode=radar&amp;weather_zip=82601"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2074932" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2074932 default">
    
    <section id="block-2074932" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Casper Star-Tribune Online" src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/403f0a3e-3038-11ec-9219-fbdc15c56230.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Casper Star-Tribune" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=trib.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Casper Star-Tribune Online" src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/403f0a3e-3038-11ec-9219-fbdc15c56230.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=trib.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=82601">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">57&deg;</span>
                                                    <span class="cond">Fair</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Crier%3A%20Family%20Stuff&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star-Tribune%5D%20Town%20Crier%3A%20Family%20Stuff&body=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Town Crier: Family Stuff</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-top" twt-comment-count="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" twt-article-id="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_gpkwjjfZ&posts_ids=ee3d15b1-cd71-5ca1-baa4-c261ae3eec78")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-top").innerHTML = openWeb.messages_count['ee3d15b1-cd71-5ca1-baa4-c261ae3eec78'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Crier%3A%20Family%20Stuff&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star-Tribune%5D%20Town%20Crier%3A%20Family%20Stuff&body=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="save-list-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="asset article-default"  data-url="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/ab2de8bc-c54d-11ea-8d39-afce744a6371.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="trib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Town Crier: Family Stuff</div><h1 itemprop="headline" class="headline">
        <span>
            
            Town Crier: Family Stuff
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-18T14:45:00-06:00" class="tnt-date asset-date text-muted">
            Apr 18, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-18T14:45:00-06:00" class="tnt-date asset-date text-muted">Apr 18, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-18T14:54:03-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-default" twt-comment-count="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" twt-article-id="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_gpkwjjfZ&posts_ids=ee3d15b1-cd71-5ca1-baa4-c261ae3eec78")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-default").innerHTML = openWeb.messages_count['ee3d15b1-cd71-5ca1-baa4-c261ae3eec78'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-18T14:45:00-06:00">
    <meta itemprop="datePublished" content="2022-04-18T14:45:00-06:00">
    <meta itemprop="dateModified" content="2022-04-18T08:54:03-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Town%20Crier%3A%20Family%20Stuff&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star-Tribune%5D%20Town%20Crier%3A%20Family%20Stuff&body=https%3A%2F%2Ftrib.com%2Fannouncements%2Fother%2Ftown-crier-family-stuff%2Farticle_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ee3d15b1-cd71-5ca1-baa4-c261ae3eec78"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" class="save-list-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><h3>Head Start accepting applications</h3></div><div class="lee-article-text"><p>Head Start is currently accepting applications for the 2022-23 school year. Head Start is a free, quality preschool program that prepares children for school. Applications are available at 301 W. B Street in Casper. Head Start is a United Way agency. Call 577-1864.</p></div><div class="lee-article-text"><h3>Science Zone STEM nights</h3></div><div class="lee-article-text"><p>Bring the family and explore STEM together at The Science Zone in our ongoing Family STEM nights. Drop into the Science Zone every Tuesday from 4:00—7:00 p.m. for FREE family activities. Family STEM night are designed to inspire a love of science by creating opportunities for families to engage in activities together and to encourage further investigations at home. There are activities for all ages. These free activities are made possible through our partnership with AmeriCorps.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mark you calendar to stop by on April 19 to see our Ruben’s Tube in action as we explore concepts related to sound then join us on April 26 as we explore many topics related to spring. We’ll be building solar ovens, experimenting with celery, investigating seeds and much more!</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/casper/abortion-clinic-to-open-in-casper/article_1bdcd68a-3714-5705-be2d-9c9ea2845d33.html#tracking-source=in-article-popular">Abortion clinic to open in Casper</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/trucker-dies-when-load-dislodges-in-snowy-conditions/article_909791b8-f646-53f9-a718-514bd9753fd6.html#tracking-source=in-article-popular">Trucker dies when load dislodges in snowy conditions</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/one-vote-barrasso-rebuked-by-gop/article_7ec92a8c-86b0-5937-973a-b53f3438a996.html#tracking-source=in-article-popular">‘One-vote Barrasso’ rebuked by GOP</a></li>
                                
                                    <li style="display:none"><a href="/news/local/casper/man-died-from-officers-bullet-in-evansville-standoff-autopsy-finds/article_a2c3d9e6-c307-5e37-a50f-43200e4e4fa5.html#tracking-source=in-article-popular">Man died from officer's bullet in Evansville standoff, autopsy finds</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/wyoming/mbb/contract-details-released-for-wyoming-basketball-coaches-jeff-linder-heather-ezell/article_d248ed28-1103-517b-8f2f-e19b674cca55.html#tracking-source=in-article-popular">Contract details released for Wyoming basketball coaches Jeff Linder, Heather Ezell</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/sublette-county-educator-fired-after-misconduct-allegations-surface/article_8b30e2e3-d447-528c-bb5f-5faff2971ea6.html#tracking-source=in-article-popular">Sublette County educator fired after misconduct allegations surface</a></li>
                                
                                    <li style="display:none"><a href="/news/local/casper/three-arrested-for-casper-drive-by-shooting/article_75a06863-d231-5c40-90af-86d16a5b746f.html#tracking-source=in-article-popular">Three arrested for Casper drive-by shooting</a></li>
                                
                                    <li style="display:none"><a href="/business/energy/oil-prices-soared-this-year-wyoming-production-didnt-heres-why/article_c1ce0884-26d2-5f30-bd68-a1c593285c42.html#tracking-source=in-article-popular">Oil prices soared this year. Wyoming production didn't. Here's why.</a></li>
                                
                                    <li style="display:none"><a href="/news/local/casper/finalists-chosen-for-natrona-county-commission-seat/article_90e3831a-84b2-5297-8b55-7d82a2a00291.html#tracking-source=in-article-popular">Finalists chosen for Natrona County commission seat</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/following-accusations-of-a-student-sex-crime-trustee-says-code-of-conduct-needs-scrutiny/article_344d6f27-9341-5b5e-8c2c-732b22c11a11.html#tracking-source=in-article-popular">Following accusations of a student sex crime, trustee says code of conduct needs scrutiny</a></li>
                                
                                    <li style="display:none"><a href="/news/local/casper/authorities-locate-missing-mills-man/article_474270e9-20cb-53e4-ae70-df85cd5d9e55.html#tracking-source=in-article-popular">Authorities locate missing Mills man</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/wyoming-legislatures-interim-topics-are-set-here-are-the-big-ones/article_785da4ed-feb9-56ff-92ed-7444aee03cc7.html#tracking-source=in-article-popular">Wyoming Legislature's interim topics are set. Here are the big ones.</a></li>
                                
                                    <li style="display:none"><a href="/news/national/federal-judge-voids-us-mask-mandate-for-planes-other-travel/article_901db0f3-46c1-5c1f-8107-c88e549f0294.html#tracking-source=in-article-popular">Federal judge voids US mask mandate for planes, other travel</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/wyoming/mbb/l-a-story-wyoming-cowboys-land-two-usc-transfers-one-ucla-transfer/article_3913bcc4-6bf1-5ef6-a64b-1e29f983c90d.html#tracking-source=in-article-popular">L.A. story: Wyoming Cowboys land two USC transfers, one UCLA transfer</a></li>
                                
                                    <li style="display:none"><a href="/news/national/twitter-adopts-poison-pill-defense-in-musk-takeover-bid/article_bc550133-b48a-555b-843f-5509b879ae4e.html#tracking-source=in-article-popular">Twitter adopts 'poison pill' defense in Musk takeover bid</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The museum is also open late on Tuesday evenings. Come explore our many new exhibits. Museum exploration is free for members and available for a small fee for non-members.</p></div><div class="lee-article-text"><h3>Celebrity psychic at fort</h3></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Fort Caspar Museum Association is thrilled to be hosting Travel Channel celebrity and psychic medium Sarah Lemos for a series of ticketed fundraising events in Casper. Her appearance at Fort Caspar Museum on May 5, 6, and 7 will be Lemos’ first paranormal investigation in Wyoming, and audience members will be able to participate in several of the planned activities.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>At the age of five, Lemos began communicating with the dead, and these abilities have made her an important asset to many paranormal investigation teams around the world. She has appeared on several Travel Channel programs, such as “Portals to Hell,” “The Osbournes Want to Believe,” “Ghosts of Morgan City,” and most recently, “The Ghost Town Terror.”</p></div><div class="lee-article-text"><p>Events with Lemos at Fort Caspar Museum include: &ldquo;The History of Mediumship and Short Gallery Reading&rdquo; on May 5; &ldquo;Ghost Hunt of Fort Caspar and A Talk with Sarah&rdquo; on May 6; and on May 7, &ldquo;Sarah&rsquo;s Mediumship Experiences&rdquo; and &ldquo;VIP Ghost Hunt with Sarah.&rdquo; All events require tickets that are available online through Eventbrite&mdash;first come, first served&mdash;at <a href="http://eventbrite.com">eventbrite.com</a></p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>For more details, please go to the FCMA&rsquo;s website: <a href="http://fortcaspar.org">fortcaspar.org</a>.</p></div><div class="lee-article-text"><p>Proceeds from these events will go towards the expansion project underway at Fort Caspar Museum, so your participation will help us “Build a Future for Casper’s Past.” FCMA is sincerely grateful to Sarah Lemos who is donating her time and expertise to help raise funds for the museum expansion.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>For more information on these events, please go to <a href="http://fortcaspar.org">fortcaspar.org</a>. Fort Caspar Museum is located at 4001 Fort Caspar Road in Casper, and our phone number is 307-235-8462. Visit our website at <a href="http://fortcasparwyoming.com">fortcasparwyoming.com</a></p></div><div class="lee-article-text"><h3>New exhibit at fort</h3></div><div class="lee-article-text"><p>Fort Caspar Museum has opened the exhibit “A View from Center Street,” a display of beautiful black-and-white images of Casper and its residents from the 1920s to the 1950s by local photographer Thomas Carrigen. It will be on view through May 8.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Carrigen was a well-known photographer and small businessman working in Casper from 1922 until the late 1950s. With his camera, he recorded the people of Casper as well as the city’s unique commercial and residential districts during the mid-20th century.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Fort Caspar Museum’s winter hours are 8:30 a.m. to 5:00 p.m., Tuesdays through Saturdays. Admission prices are $2 for adults and $1.50 for youth (ages 13-18 years) and seniors (ages 62 and over); children 12 years and younger and Museum members are free.</p></div><div class="lee-article-text"><p>Fort Caspar Museum is located at 4001 Fort Caspar Road in Casper, and our phone number is 307-235-8462. Visit our website at <a href="http://fortcasparwyoming.com">fortcasparwyoming.com</a></p></div><div class="lee-article-text"><h3>Ian Munsick at Wyoming’s Big Show</h3></div><div class="lee-article-text"><p>The Sweetwater Events Complex is excited to bring the Wyoming-born singer/songwriter Ian Munsick to the stage at Wyoming’s Big Show. Munsick will play on Thursday, Aug. 4 at 8:30 p.m.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Breathing fresh Rocky Mountain air into the Nashville music scene, Ian Munsick is pioneering a new brand of country. Under the tutelage of their fiddle-playing father, Munsick and his two older brothers grew up playing everything from bluegrass to The Beatles. Incorporating elements across genres, he has now begun to establish himself as a progressive artist with an old soul. Captivated by traditional lyrical truth and the modern soundscape, Munsick followed his ear to Music City. In 2017 he released a self-titled EP, winning iHeartRadio’s Rocky Mountain Song of the Year for the rootsy “Horses Are Faster” and becoming the only artist who simultaneously qualified two tracks as finalists in the NSAI/CMT songwriting competition.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Fast forward to 2021: Munsick has signed a major label record deal with Warner Music Nashville, earned 115 million global streams and been named one of Spotify’s inaugural Hot Country Artists to Watch. His debut album Coyote Cry, out now, features his mile-high tenor underscoring self-penned songs that conjure equal parts epic adventure and down-to-earth wisdom. The record marks the dawn of western pop-laced country, pulling a thread straight from Chris LeDoux through Post Malone.</p></div><div class="lee-article-text"><p>Munsick’s debut single “Long Haul,” which was the most-added new-artist single upon impact at country radio, has twice charted on Spotify’s US Viral 50 and been praised for its “heart-tugging tenor” and “marvelous sense of melody” (MusicRow). Fans are bound to find that with Ian Munsick, western country is being reborn.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/announcements/other" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Thursday of Wyoming&rsquo;s Big Show is sponsored by Genesis Alkali and Little America of Wyoming with support from Explore Rock Springs &amp; Green River. The Sweetwater Events Complex previously announced Mitchell Tenpenny on Tuesday, Aug. 2, Little River Band for Wednesday, Aug. 3, and The Band Perry for Saturday, Aug. 6. Only one more concert announcement remains for 2022. Watch for the final announcement next Thursday. For the most up to date information and a listing of all the family entertainment visit the website at <a href="http://www.SweetwaterEvents.com">www.SweetwaterEvents.com</a>.</p></div><div class="lee-article-text"><h3>Earth Day sale at fort</h3></div><div class="lee-article-text"><p>Earth Day is April 22 — it’s the day the world celebrates the marvels of our planet. Since Wyoming has some of earth’s most interesting and geologically diverse landscapes, why not get out and explore it with inspiration from some of the many guidebooks available in Fort Caspar Museum’s gift shop. Save 10% on our selection of guidebooks when you shop on Friday, April 22 and Saturday, April 23.</p></div><div class="lee-article-text"><p>After shopping, pay a visit to the Museum, and enjoy the exhibits. On view, we will have “A View from Center Street: Photos of Casper by Tom Carrigen” and “A.J. Williamson Saddlery,” as well as our permanent display chronicling Central Wyoming history from pre-historic times to the present.</p></div><div class="lee-article-text"><p>Admission to the gift shop is always free, but there is a small fee to visit the Museum’s exhibits: $2 for adults; $1.50 for youth (ages 13-18 years) and seniors (ages 62 and over); and children 12 years and younger and Museum members are free. During the winter months through April, the Museum’s hours are 8:30 a.m. to 5:00 p.m., Tuesdays through Saturdays.</p></div><div class="lee-article-text"><p>Fort Caspar is located at 4001 Fort Caspar Road in Casper, and our phone number is 307-235-8462. Visit our website at <a href="http://fortcasparwyoming.com">fortcasparwyoming.com</a></p></div><div class="lee-article-text"><h3>Mitchell Tenpenny at the 2022 Wyoming’s Big Show</h3></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2074875" class="tncms-block"></div></div><div class="lee-article-text"><p>The Sweetwater Events Complex is excited to bring country music star Mitchell Tenpenny to the stage at Wyoming’s Big Show. Tenpenny will kick off the Wyoming’s Big Show concert series on Tuesday, Aug. 2 at 8:30 p.m.</p></div><div class="lee-article-text"><p>Since the release of his debut single, “Drunk Me,” Mitchell Tenpenny has set new standards for breakout success in country music. The 2X Platinum-certified, No. 1 hit was taken from his introductory album, Telling All My Secrets, and earned him the best first week showing for any major label country debut LP in 2018. To date, “Drunk Me” has amassed nearly 490 million on-demand streams.</p></div><div class="lee-article-text"><p>In the year that followed, the “winning” singer (the New York Times) was nominated for New Male Artist of the Year at the ACM Awards and Breakthrough Video (“Drunk Me”) at the CMT Music Awards and saw his “Alcohol You Later” single certify gold. He also kicked off his first headlining concert series, the “Anything She Says Tour,” with labelmates and award-winning duo Seaforth who joined as support and were also featured on the gold-selling song, “Anything She Says.”</p></div><div class="lee-article-text"><p>During 2020’s pandemic, Mitchell delivered four songs to his fans including “Can’t Go To Church,” “Here,” his cover of “Someone You Loved,” and “Broken Up, as well as releasing the Neon Christmas EP for the holidays.</p></div><div class="lee-article-text"><p>Regarding his upcoming EP Mitchell says “I spent all of my time during the pandemic writing songs. I always write about my interactions with people or interactions my co-writers are having. But during the long quarantine time and being off the road, I had to channel my past and allow myself to bring out some of my vulnerabilities. I think this EP includes some of the best songs I’ve ever written.”</p></div><div class="lee-article-text"><p>Tuesday of Wyoming&rsquo;s Big Show is sponsored by Commerce Bank of Wyoming with support from Explore Rock Springs &amp; Green River. The Sweetwater Events Complex previously announced Little River Band for Wednesday, August 3rd and have more concert announcements coming up for 2022. Watch for announcements every Thursday for the next three weeks. For the most up to date information and a listing of all the family entertainment visit the website at <a href="http://www.SweetwaterEvents.com">www.SweetwaterEvents.com</a>.</p></div><div class="lee-article-text"><h3>Little River Band at the 2022 Wyoming’s Big Show</h3></div><div class="lee-article-text"><p>Rock Springs, Wyoming – The Sweetwater Events Complex is excited to bring the classic rock band, Little River Band to the stage at Wyoming’s Big Show. Little River Band will play on Wednesday, Aug. 3 at 8:30 p.m.</p></div><div class="lee-article-text"><p>The Eagles founding member, the late Glenn Frey, knew what he was saying when he dubbed Little River Band “the best singing band in the world.” The current lineup of LRB takes that accolade to heart each and every time they perform.</p></div><div class="lee-article-text"><p>Through the ’70’s and ’80’s, LRB enjoyed huge chart success with multi-platinum albums and chart-topping hits like “Reminiscing,” “Cool Change,” “Lonesome Loser,” “The Night Owls,” “Take It Easy On Me,” “Help Is on Its Way,” “Happy Anniversary,” “We Two,” “Man On Your Mind,” “The Other Guy,” and “It’s A Long Way There.”</p></div><div class="lee-article-text"><p>Worldwide album and CD sales now top 30 million. And in 1982 LRB set a record for having had Top 10 hits for 6 consecutive years – In fact, they were the very first band to achieve that remarkable plateau! According to BMI, “Reminiscing” has garnered rare status with over 5 million air plays on American radio, and “Lady” is close behind with over 4 million air plays.</p></div><div class="lee-article-text"><p>Bringing their vocal and musical energy along with great arrangements to their timeless classic hits, each show creates new memories for the audience. The band enjoys watching their fans fall in love with the songs all over again as they are swept up by the show’s powerful performance and the volume of hits from LRB’s history.</p></div><div class="lee-article-text"><p>With over 100 dates scheduled or being scheduled for their 2021-22 tour, Little River Band is hotter than ever – selling out shows and making music from coast to coast – continuing their legacy of being “the best singing band in the world.”</p></div><div class="lee-article-text"><p>Little River Band’s current lineup includes Wayne Nelson on Lead Vocals/Bass, Chris Marion with Keyboards/Vocals, Rich Herring as Lead Guitar/Vocals, Ryan Ricks on Drums/Percussion and Vocals and Colin Whinnery with Guitar/Lead Vocal.</p></div><div class="lee-article-text"><p>Wednesday of Wyoming&rsquo;s Big Show is sponsored by Kelly&rsquo;s Convenience Centers with support from Explore Rock Springs &amp; Green River. The Sweetwater Events Complex is just beginning their concert announcements for 2022. Watch for announcements every Thursday for the next four weeks. For the most up to date information and a listing of all the family entertainment visit the website at <a href="http://www.SweetwaterEvents.com">www.SweetwaterEvents.com</a>.</p></div><div class="lee-article-text"><h3>April at the library</h3></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2074872" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>DIY Challenge: Easy Key Fob</strong></p></div><div class="lee-article-text"><p>All month long — Creation Station — Ages 12+</p></div><div class="lee-article-text"><p>Stop by the Creation Station any time we’re open during the month of April to make an easy key fob, perfect for helping you keep track of all your keys, dongles, doo-dads, Tamagotchis, and more! We provide the supplies and step-by-step instructions, you provide the creativity and the keys. This program is free and open to the public. Call 577.7323 or visit our website for more information.</p></div><div class="lee-article-text"><p>Children under 12 need to be accompanied by an adult to make this craft.</p></div><div class="lee-article-text"><h3><strong style="font-size: 12px;">DIY Challenge: Easy Key Fob</strong></h3></div><div class="lee-article-text"><p>All month long — Creation Station — Ages 12+</p></div><div class="lee-article-text"><p>Stop by the Creation Station any time we’re open during the month of April to make an easy key fob, perfect for helping you keep track of all your keys, dongles, doo-dads, Tamagotchis, and more! We provide the supplies and step-by-step instructions, you provide the creativity and the keys. This program is free and open to the public. Call 577.7323 or visit our website for more information. Children under 12 need to be accompanied by an adult to make this craft.</p></div><div class="lee-article-text"><p><strong>Take &amp; Make Kit for Adults: Tiny Art</strong></p></div><div class="lee-article-text"><p>All month long — Front Desk — Adults</p></div><div class="lee-article-text"><p>This month’s take and make kit for adults (available to pick up at the front desk) are more like a “take, make, and bring back” kit! Here’s your chance to show us your watercolor skills. Each free mini artist kit includes: 2x2″ canvas, watercolors, and paintbrush, along with a label to place on the back of your artwork so it will be returned to you.</p></div><div class="lee-article-text"><p>Notes:</p></div><div class="lee-article-text"><ul><li>You do not just have to use the supplies in the kit! You may use your own paint and supplies if you’d like.</li><li>If you are wanting to display your piece at the library, please put your name and phone number on the label provided for you and</li><li>please place it on the back of your artwork.</li></ul></div><div class="lee-article-text"><p>Once you’ve finished your masterpiece, return it to the Library by Monday, April 18 to be part of the exhibit! The exhibit will run April 18th through May 20th. Pieces will be displayed in the cabinet next to the Circulation Desk. We will be limiting the number of kits that each patron can pick up, and these are sure to go quick, so grab yours soon. Call 577.7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>Teen Take &amp; Make: DIY Fidget Keychain</strong></p></div><div class="lee-article-text"><p>All month long — Teen Zone Desk — Grades 7-12</p></div><div class="lee-article-text"><p>Teens in grades 7-12 are invited to stop by the Library’s Teen Zone any time we’re open during the month of April to pick up their free take and make kit with all the supplies needed to make their own fidget keychain using paracord and hex nuts at home—the perfect keychain accessory for anyone who needs a way to burn nervous energy but is sick of traditional fidget spinners and bubble poppers. While supplies last. Call 577.7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>StoryTimes</strong></p></div><div class="lee-article-text"><p>Every Tuesday, Wednesday, Thursday &amp; Saturday</p></div><div class="lee-article-text"><p>Join us every week at one of our 4 exciting StoryTimes for any age!</p></div><div class="lee-article-text"><ul><li>Tuesdays @ 10 AM: Our TinyTots StoryTime for babies and toddlers, complete with books, songs, and dancing specially-tailored for our youngest patrons.</li><li>Wednesdays @ 10 AM: Reads &amp; Rhymes is a storytime for children ages 3 and up, which includes more of our favorite picture books with customized subject matter and word count for our early readers.</li><li>Thursdays @ 10 AM: Our moving, grooving StoryTime Dance Party, complete with dancing, singing, flashing lights, and exciting interactive story-telling.</li><li>Saturdays @ 10 AM: Join us for a family-friendly StoryTime &amp; Craft, where tiny readers will enjoy a read-aloud followed up by a craft inspired by that week’s reading theme.</li></ul></div><div class="lee-article-text"><p>Call 577-7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>Take &amp; Make for Kids &amp; Tweens: Egg Gnomes</strong></p></div><div class="lee-article-text"><p>Starting Monday, April 4, while supplies last — Children’s Department</p></div><div class="lee-article-text"><p>Pick up the supplies to make this friendly Easter craft starting Monday, April 4 in the Children’s Department. The kit comes with everything you need to make your own egg gnomes at home. All supplies will be provided at no cost. Call 577.7323 or visit our website for more information. For kids and tweens aged 0—grade 6.</p></div><div class="lee-article-text"><p><strong>Take &amp; Make for Kids &amp; Tweens: Bunny Silhouette Art</strong></p></div><div class="lee-article-text"><p>Starting Monday, April 11 while supplies last — Children’s Department</p></div><div class="lee-article-text"><p>Pick up the supplies to make this colorful Easter craft starting Monday, April 11th in the Children’s Department. The kit comes with everything you need to make your own bunny silhouette art at home. All supplies will be provided at no cost. Call 577.7323 or visit our website for more information. For kids and tweens aged 0—grade 6.</p></div><div class="lee-article-text"><p><strong>Glowforge Intro and Demo</strong></p></div><div class="lee-article-text"><p>Tuesday, April 19 @ 12 PM — Creation Station — All ages</p></div><div class="lee-article-text"><p>Stop by to learn about the Creation Station’s Glowforge Plus laser cutter! You’ll learn how lasers work, what materials can be laser cut, and how to create or find designs for the Glowforge. At the end of the program, you’ll also get to see the laser in action. Patrons of all ages are invited to join this introductory course, hosted in our newly expanded Creation Station. This program is free and open to the public. Call 577-7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>Glowforge Project: Spring Flowers</strong></p></div><div class="lee-article-text"><p>Wednesday, April 20 @ 3 PM — Creation Station — Adults — Registration required</p></div><div class="lee-article-text"><p>Learn how to scan a flower design into the Glowforge and then cut it into multiple layers to create a 3D effect. For an added touch, you can also decorate your flower to give it a colorful, spring look! Join us in the Creation Station for this springtime craft project using our laser etcher and cutter. Space is limited, so registration is required. We will be offering 3 sessions throughout the month to accommodate more people&mdash;Monday, April 18th @ 12 PM, Wednesday, April 20th @ 3 PM, and Thursday, April 28th at 12 PM. All supplies provided at no cost. Call 577.7323 for more information and sign up online at <a href="http://natronacountylibrary.org/events">natronacountylibrary.org/events</a> to guarantee your spot.</p></div><div class="lee-article-text"><p><strong>Afterschool at the Library: Paper Loop Bugs</strong></p></div><div class="lee-article-text"><p>Wednesday, April 20 @ 4 PM — Crawford Room — Grades K-6</p></div><div class="lee-article-text"><p>Bugs in real life? Not a fan. This super cute Paper Loop Bugs Craft? Definitely a fan! Perched on a jumbo craft stick, too, for more fun fluttering about. Join us for a springtime craft program after school on Wednesday, April 20th. Kiddos in grades K-6 will craft their own colorful paper loop bugs that are way more fun to have in your home than real bugs. All supplies provided at no cost. Call 577.7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>Greatest Hits: Craters We Love</strong></p></div><div class="lee-article-text"><p>Wednesday, April 20 @ 6 PM — Crawford Room — All ages</p></div><div class="lee-article-text"><p>Earth has many interesting geologic formations. Some were created by the Earth’s own dynamic forces. Others were created by objects passing through our solar system. Join us as we explore craters of our solar system with special focus on our own Wyoming craters. This special program is presented in partnership with Michele Wistisen, a NASA Solar System Ambassador, and is free and open to the public. Patrons of all ages are invited to learn more about these out-of-this-world craters—they’re more than just holes in the ground!—on Wednesday, April 20th at 6 PM in the Crawford Room. Call 577.7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>4Teens@4: Double Wrap Leather Bracelet</strong></p></div><div class="lee-article-text"><p>Thursday, April 21 @ 4 PM — Creation Station — Grades 7-12 — Registration required</p></div><div class="lee-article-text"><p>Hey Teens! Join us in the Creation Station to make a custom leather double wrap bracelet&mdash;with snaps!&mdash;using the Library&rsquo;s leatherworking equipment on Thursday, April 21st at 4 PM. Learn leather tooling skills that you can use to beautify and personalize your bracelet however you&rsquo;d like. Make it boho, hipster, edgy, rebellious, high fashion, or anything you want. Space is limited, so registration is required. All supplies provided at no cost. Call 577-7323 for more information and sign up online at <a href="http://natronacountylibrary.org/teen-events">natronacountylibrary.org/teen-events</a> to guarantee your spot.</p></div><div class="lee-article-text"><p><strong>Genealogy Workshop: “German Genealogy Research,” presented by Elaine Hayes</strong></p></div><div class="lee-article-text"><p>Thursday, April 21 @ 6:30 PM — Crawford Room</p></div><div class="lee-article-text"><p>The Natrona County Genealogy Society, in partnership with the Natrona County Library, will hold a Genealogy Workshop on Thursday, April 21st at 6:30 PM in the Crawford Room. Elaine Hayes will be presenting on “German Genealogy Research.” Come early to network and share your own genealogy stories with others! This program is free and open to the public. Call 577.7323 or visit our website for more information.</p></div><div class="lee-article-text"><p><strong>Library Closed: Staff Training</strong></p></div><div class="lee-article-text"><p>Friday, April 22nd — All day</p></div><div class="lee-article-text"><p>The Library will be closed on Friday, April 22nd for a staff training event. Call 577.7323 or visit our website for more information.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_gpkwjjfZ');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-bottom" twt-comment-count="https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html" twt-article-id="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_gpkwjjfZ&posts_ids=ee3d15b1-cd71-5ca1-baa4-c261ae3eec78")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78-bottom").innerHTML = openWeb.messages_count['ee3d15b1-cd71-5ca1-baa4-c261ae3eec78'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" method="post" action="/tncms/counter/editorial/ee3d15b1-cd71-5ca1-baa4-c261ae3eec78/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="ee3d15b1-cd71-5ca1-baa4-c261ae3eec78" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22family%20activities%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-family-activities label label-default" data-tncms-track-dmp='search: family-activities'>Family Activities</a>
            </li> <li>
                <a href="/search/?k=%22website%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-website label label-default" data-tncms-track-dmp='search: website'>Website</a>
            </li> <li>
                <a href="/search/?k=%22music%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22singing%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-singing label label-default" data-tncms-track-dmp='search: singing'>Singing</a>
            </li> <li>
                <a href="/search/?k=%22information%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-information label label-default" data-tncms-track-dmp='search: information'>Information</a>
            </li> <li>
                <a href="/search/?k=%22fort%20caspar%20museum%20association%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fort-caspar-museum-association label label-default" data-tncms-track-dmp='search: fort-caspar-museum-association'>Fort Caspar Museum Association</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20lemos%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sarah-lemos label label-default" data-tncms-track-dmp='search: sarah-lemos'>Sarah Lemos</a>
            </li> <li>
                <a href="/search/?k=%22event%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-event label label-default" data-tncms-track-dmp='search: event'>Event</a>
            </li> <li>
                <a href="/search/?k=%22sweetwater%20events%20complex%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sweetwater-events-complex label label-default" data-tncms-track-dmp='search: sweetwater-events-complex'>Sweetwater Events Complex</a>
            </li> <li>
                <a href="/search/?k=%22show%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22mitchell%20tenpenny%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mitchell-tenpenny label label-default" data-tncms-track-dmp='search: mitchell-tenpenny'>Mitchell Tenpenny</a>
            </li> <li>
                <a href="/search/?k=%22ian%20munsick%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ian-munsick label label-default" data-tncms-track-dmp='search: ian-munsick'>Ian Munsick</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://trib.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/trib.com.js?_dc=04.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'trib.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-eab5fc7b-555a-53f8-994d-e43d8e23b467" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-announcements tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/other/town-crier-family-stuff/article_eab5fc7b-555a-53f8-994d-e43d8e23b467.html" class="tnt-asset-link" aria-label="Town Crier: Family Stuff">
        
        
            Town Crier: Family Stuff</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Bishop Home film festival finale </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-860a6814-2453-58f1-8c5e-ae144060e040" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-announcements tnt-sub-section-other">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/announcements/other/town-crier-clubs/article_860a6814-2453-58f1-8c5e-ae144060e040.html" class="tnt-asset-link" aria-label="Town Crier: Clubs">
        
        
            Town Crier: Clubs</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Doll collectors club sets meetings </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2071404" class="tncms-block"></div><div id="tncms-block-2075391" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Casper Star-Tribune Online" src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/403f0a3e-3038-11ec-9219-fbdc15c56230.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2074896" class="tncms-block site-follow-us branding-links"><div class="follow-links-2074896 default">
    
    <section id="block-2074896" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-wyovarsity"  href="/sports/high-school/" ><span class="nav-label">WyoVarsity</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pokes-authority"  href="/sports/college/wyoming/" ><span class="nav-label">Pokes Authority</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://trib.com/eedition/"  target="_blank" rel="noopener"><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics/" ><span class="nav-label">Comics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles-and-horoscopes"  href="/puzzles/" ><span class="nav-label">Puzzles and Horoscopes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-town-crier"  href="/lifestyles/announcements/community/" ><span class="nav-label">Town Crier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-wyoming"  href="/jobs/" ><span class="nav-label">Work At Wyoming</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/eedition/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-subscription"  href="/activate/" ><span class="nav-label">Activate Your Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real Estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/auto/" ><span class="nav-label">Auto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://trib.com/forms/subscribe__dealer_services/"  target="_blank" rel="noopener"><span class="nav-label">Dealer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-other-classifieds"  href="/ads/" ><span class="nav-label">Other Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/routes/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Casper Star-Tribune</a>, 100 N. Ash St. Casper, WY 82601
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ee3d15b1-cd71-5ca1-baa4-c261ae3eec78")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1650006199"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-ee3d15b1-cd71-5ca1-baa4-c261ae3eec78");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://trib.com/announcements/other/town-crier-family-stuff/article_ee3d15b1-cd71-5ca1-baa4-c261ae3eec78.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Family Activities','Engage:Website','Engage:Music','Engage:Commerce','Engage:Sport','Engage:Singing','Engage:Information','Engage:Fort Caspar Museum Association','Engage:Sarah Lemos','Engage:Event','Engage:Sweetwater Events Complex','Engage:Show','Engage:Mitchell Tenpenny','Engage:Ian Munsick'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=041817"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414191"></script></body>
</html>