
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://trib.com/content/tncms/live/" />
<meta name="keywords" content="coronavirus, wyoming, covid 19; corona virus; corona; virus; triage; healthcare; clinic, medical, health, cough, symptom, medicine, fever, contact, sneeze" />
<meta name="news_keywords" content="coronavirus, wyoming, covid 19; corona virus; corona; virus; triage; healthcare; clinic, medical, health, cough, symptom, medicine, fever, contact, sneeze" />
<meta name="description" content="Five new cases were confirmed in Natrona County." />
<meta name="author" content="Star-Tribune staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=372749515" />
<meta name="google-play-app" content="app-id=com.trib.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="OtwoVFigmTVZWpoJIaOSzOV0dIHLDYpxyt1rsmyY_6k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries" />
<meta property="og:description" content="Five new cases were confirmed in Natrona County." />
<meta property="og:site_name" content="Casper Star-Tribune Online" />
<meta property="og:section" content="Casper" />
<meta property="fb:app_id" content="740531712953650" />
<meta property="article:publisher" content="https://www.facebook.com/CASTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cstribune" />
<meta name="twitter:image:alt" content="COVID Clinic" />
<meta property="fb:pages" content="68318712784, 98944122295" />
<meta name="parsely-title" content="Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries" />
<meta name="parsely-link" content="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-08-20T15:13:00-0600" />
<meta name="parsely-post-id" content="0f56c780-b498-5a6a-9db5-08812090074d" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Star-Tribune staff" />
<meta name="parsely-section" content="Casper" />
<meta name="parsely-tags" content="coronavirus, wyoming, covid 19; corona virus; corona; virus; triage; healthcare; clinic, medical, health, cough, symptom, medicine, fever, contact, sneeze, breaking, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1597907034"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"0f56c780-b498-5a6a-9db5-08812090074d","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":284}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: breaking');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4492,5025,6456,7350,6455,6453,6452,6454", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["coronavirus","wyoming","covid 19; corona virus; corona; virus; triage; healthcare; clinic","medical","health","cough","symptom","medicine","fever","contact"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6452];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '936212196292'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries | Casper | trib.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #8c0303; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #222; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #8c0303!important; border-color:#8c0303!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #8c0303; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #8c0303!important; } .container-breakout.photos-container { border-top: 10px solid #FFCB05; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trib.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries | Casper | trib.com" href="http://trib.com/search/?f=rss&amp;t=article&amp;c=news/local/casper&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-0f56c780-b498-5a6a-9db5-08812090074d section-newssection-localsection-casper type-article infinity-summary-siderail" data-path="/news/local/casper">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=0f56c780-b498-5a6a-9db5-08812090074d&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=284" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://trib.com/news/local/casper/article_0f56c780-b498-5a6a-9db5-08812090074d.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="trib.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_2bxhlae4kjbz45uqwno7o7od24'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"casper","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"trib.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,casper","weather_temp":89,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"0f56c780-b498-5a6a-9db5-08812090074d","asset_headline":"Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries","asset_byline":"Star-Tribune staff","asset_pub_date":"08\/20\/2020","asset_pub_time":"3:13 pm","asset_canonical":"https:\/\/trib.com\/news\/local\/casper\/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries\/article_0f56c780-b498-5a6a-9db5-08812090074d.html","asset_content_length":9989,"asset_related_length":1,"asset_tag_1":"coronavirus","asset_tag_2":"wyoming","asset_tag_3":"covid 19; corona virus; corona; virus; triage; healthcare; clinic","asset_tag_4":"medical","asset_tag_5":"health","asset_tag_6":"cough","asset_tag_7":"symptom","asset_tag_8":"medicine","asset_tag_9":"fever","asset_tag_10":"contact","asset_flag_1":"breaking","asset_flag_2":"top_story","asset_has_paywall":"no","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://trib.com/tncms/admin/editorial-asset/?edit=0f56c780-b498-5a6a-9db5-08812090074d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Casper Star-Tribune Online" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/trib.com.png?_dc=Aug.Thu.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1706931" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1706931" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1706931" class="search-form-container card clearfix text-center well">
    <form id="site-search-1706931" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1706931-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1706931-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1706931-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1706931').submit();
        return false;
    });

    $('#site-search-1706931').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1706931 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1706931 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1706931-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1706931').click(function(){
        setTimeout(function(){
            $('#site-search-1706931-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1706932" class="tncms-block visible-sm visible-xs"><div id="user-controls-1706932" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1706932').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1706932').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://trib.com/users/logout/" id="user-logout-form-1706932"><input type="hidden" name="referer_url" value="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-307-politics" href="/news/state-and-regional/govt-and-politics" >
                                    <span class="nav-label">307 Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestscolumnnists" href="/opinion/columns" >
                                    <span class="nav-label">Guests/Columnnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-university-of-wyoming" href="/sports/college/wyoming/" >
                                    <span class="nav-label">University of Wyoming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casper-college" href="/sports/college/casper-college/" >
                                    <span class="nav-label">Casper College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-rodeo" href="/sports/rodeo/" >
                                    <span class="nav-label">Rodeo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-energy-journal" href="/business/energy" >
                    <span class="nav-label">Energy Journal</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.trib.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://trib.com/weather/?mode=radar&amp;weather_zip=82601"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1706925" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1706925 default">
    
    <section id="block-1706925" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://trib.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1706891" class="tncms-block"><div id="site-logo-1706891" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1706893" class="tncms-block lee-track-masthead"><div id="user-controls-1706893" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1706893').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1706893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://trib.com/users/logout/" id="user-logout-form-1706893"><input type="hidden" name="referer_url" value="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1706895" class="tncms-block"><div id="notification-button-1706895" class="notification-button pull-right" data-control="notification" data-id="1706895" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1706894" class="tncms-block"><ul id="site-search-1706894-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1706894 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1706894" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1706894-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1706894-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1706894-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1706894').submit();
        return false;
    });

    $('#site-search-1706894').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1706894 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1706894 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1706894-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1706894').click(function(){
        setTimeout(function(){
            $('#site-search-1706894-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daily%20Wyoming%20coronavirus%20update%3A%2038%20new%20cases%2C%2046%20new%20recoveries&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/0f56c780-b498-5a6a-9db5-08812090074d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Daily%20Wyoming%20coronavirus%20update%3A%2038%20new%20cases%2C%2046%20new%20recoveries&body=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1706899" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1721388" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1721388" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1721388" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1721388" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1721388-0f56c780-b498-5a6a-9db5-08812090074d" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" class="tnt-asset-link">
        
        
            Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        View Comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daily%20Wyoming%20coronavirus%20update%3A%2038%20new%20cases%2C%2046%20new%20recoveries&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/0f56c780-b498-5a6a-9db5-08812090074d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Daily%20Wyoming%20coronavirus%20update%3A%2038%20new%20cases%2C%2046%20new%20recoveries&body=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f56c780-b498-5a6a-9db5-08812090074d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f56c780-b498-5a6a-9db5-08812090074d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0f56c780-b498-5a6a-9db5-08812090074d" class="save-list-0f56c780-b498-5a6a-9db5-08812090074d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f56c780-b498-5a6a-9db5-08812090074d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-0f56c780-b498-5a6a-9db5-08812090074d" class="asset article-default"  data-url="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="trib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">Daily Wyoming coronavirus update</div><h1 itemprop="headline" class="headline">
        <span>
            
            Daily Wyoming coronavirus update: 38 new cases, 46 new recoveries
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-0f56c780-b498-5a6a-9db5-08812090074d" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Star-Tribune staff
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-20T15:13:00-06:00" class="tnt-date asset-date text-muted">
            Aug 20, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-20T15:13:00-06:00" class="tnt-date asset-date text-muted">35 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-20T15:13:00-06:00">
    <meta itemprop="datePublished" content="2020-08-20T15:13:00-06:00">
    <meta itemprop="dateModified" content="2020-08-20T15:13:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="0f56c780-b498-5a6a-9db5-08812090074d">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-20ee3901-df44-561a-8ef7-3f494d2c3676" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-20ee3901-df44-561a-8ef7-3f494d2c3676" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=1200%2C800">
        <img
                    alt="COVID Clinic"
                    src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=1200%2C800"
                    class="img-responsive full tnt-restrict-img-20ee3901-df44-561a-8ef7-3f494d2c3676 default"
                    width="1763"
                    height="1175" />
            </div><style>
                .tnt-restrict-img-20ee3901-df44-561a-8ef7-3f494d2c3676 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Nurse Cheri Gonzales talks with a patient April 24 at a drive-up clinic in Arapahoe.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-20ee3901-df44-561a-8ef7-3f494d2c3676" class="tnt-byline asset-byline"  >
            Cayla Nimmo, Star-Tribune
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Daily%20Wyoming%20coronavirus%20update%3A%2038%20new%20cases%2C%2046%20new%20recoveries&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/0f56c780-b498-5a6a-9db5-08812090074d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Daily%20Wyoming%20coronavirus%20update%3A%2038%20new%20cases%2C%2046%20new%20recoveries&body=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcasper%2Fdaily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries%2Farticle_0f56c780-b498-5a6a-9db5-08812090074d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0f56c780-b498-5a6a-9db5-08812090074d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0f56c780-b498-5a6a-9db5-08812090074d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0f56c780-b498-5a6a-9db5-08812090074d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0f56c780-b498-5a6a-9db5-08812090074d" class="save-list-0f56c780-b498-5a6a-9db5-08812090074d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0f56c780-b498-5a6a-9db5-08812090074d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>The total number of coronavirus cases in Wyoming grew by 38 on Thursday, with the number of confirmed cases rising by 31 and the number of probable cases rising by seven, according to the Wyoming Department of Health’s daily update.</p></div><div class="lee-article-text"><p>There are new confirmed cases in Campbell (three), Fremont (seven), Laramie, Lincoln (three), Natrona (five), Park, Sheridan (five), Teton (four) and Washakie (two) counties.</p></div><div class="lee-article-text"><p>Forty-six new coronavirus recoveries were also announced: 40 confirmed and six probable.</p></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="flourish-embed" data-src="story/425866" data-url="https://flo.uri.sh/story/425866/embed">
<script src="https://public.flourish.studio/resources/embed.js"></script></div>
</div></div><div class="lee-article-text"><p>There are now 3,468 cases — 2,940 confirmed and 528 probable — and 2,832 recoveries — 2,389 confirmed and 443 probable — recorded in the state, as well as 34 deaths.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Patients have tested positive for coronavirus in all 23 of Wyoming’s counties.</p></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="flourish-embed" data-src="story/231160">
<script src="https://public.flourish.studio/resources/embed.js"></script></div>
</div></div><div class="lee-article-text"><h3>Cases in Wyoming by county (probable in parentheses)</h3></div><div class="lee-article-text"><ul><li>Albany: 92 (15)</li><li>Big Horn: 34 (5)</li><li>Campbell: 128 (27)</li><li>Carbon: 154 (26)</li><li>Converse: 24 (10)</li><li>Crook: 13</li><li>Fremont: 493 (67)</li><li>Goshen: 35 (5)</li><li>Hot Springs: 20 (3)</li><li>Johnson: 21 (5)</li><li>Laramie: 388 (146)</li><li>Lincoln: 81 (26)</li><li>Natrona: 219 (37)</li><li>Niobrara: 1 (1)</li><li>Park: 140 (13)</li><li>Platte: 6 (1)</li><li>Sheridan: 83 (25)</li><li>Sublette: 33 (8)</li><li>Sweetwater: 269 (16)</li><li>Teton: 364 (34)</li><li>Uinta: 235 (48)</li><li>Washakie: 99 (7)</li><li>Weston: 8 (3)</li></ul></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829257" class="tncms-block"></div></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="flourish-embed" data-src="story/231331">
<script src="https://public.flourish.studio/resources/embed.js"></script></div>
</div></div><div class="lee-article-text"><h3>Deaths in Wyoming by county</h3></div><div class="lee-article-text"><ul><li>Fremont: 13</li><li>Washakie: 5</li><li>Laramie: 3</li><li>Sweetwater: 2</li><li>Uinta: 2</li><li>Big Horn: 1</li><li>Campbell: 1</li><li>Carbon: 1</li><li>Goshen: 1</li><li>Johnson: 1</li><li>Natrona: 1</li><li>Platte: 1</li><li>Sheridan: 1</li><li>Teton: 1</li></ul></div><div class="lee-article-text"><h3>Definitions</h3></div><div class="lee-article-text"><p>Probable cases are defined by officials as close contacts of lab-confirmed cases with symptoms consistent with COVID-19, the disease caused by the novel coronavirus.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>A patient is considered fully recovered “when there is resolution of fever without the use of fever-reducing medications and there is improvement in respiratory symptoms (e.g. cough, shortness of breath) for 72 hours AND at least 7 days have passed since symptoms first appeared,” according to the Wyoming Department of Health.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Health Department data</h3></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="tableauPlaceholder" id="viz1585498554257" style="position: relative"><noscript><a href="https://health.wyo.gov/publichealth/infectious-disease-epidemiology-unit/disease/novel-coronavirus/covid-19-map-and-statistics/"><img alt=" " src="https://public.tableau.com/static/images/Ep/EpiCOVIDtest/Dashboard/1_rss.png" style="border: none"></a></noscript> <object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F">
 <param name="embed_code_version" value="3">
 <param name="site_root" value="">
 <param name="name" value="EpiCOVIDtest/Dashboard">
 <param name="tabs" value="no">
 <param name="toolbar" value="no">
 <param name="static_image" value="https://public.tableau.com/static/images/Ep/EpiCOVIDtest/Dashboard/1.png">
 <param name="animate_transition" value="yes">
 <param name="display_static_image" value="yes">
 <param name="display_spinner" value="yes">
 <param name="display_overlay" value="yes">
 <param name="display_count" value="yes">
 <param name="filter" value="publish=yes"></object></div>
<script type="text/javascript">
                    var divElement = document.getElementById('viz1585498554257');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='700px';vizElement.style.height='2000px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='700px';vizElement.style.height='2000px';} else { vizElement.style.width='100%';vizElement.style.height='2000px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                
</script> 
<script type="text/javascript">
                    var divElement = document.getElementById('viz1585164503964');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='700px';vizElement.style.height='2027px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='700px';vizElement.style.height='2027px';} else { vizElement.style.width='100%';vizElement.style.height='2027px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                
</script>
</div></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-html tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<div class="tableauPlaceholder" id="viz1588455832258" style="position: relative"><noscript><a href="https://health.wyo.gov/publichealth/infectious-disease-epidemiology-unit/disease/novel-coronavirus/covid-19-testing-data/"><img alt=" " src="https://public.tableau.com/static/images/Wy/WyomingCOVID-19TestingDataDashboard/Dashboard1/1_rss.png" style="border: none"></a></noscript> <object class="tableauViz" style="display:none;"><param name="host_url" value="https%3A%2F%2Fpublic.tableau.com%2F">
 <param name="embed_code_version" value="3">
 <param name="site_root" value="">
 <param name="name" value="WyomingCOVID-19TestingDataDashboard/Dashboard1">
 <param name="tabs" value="no">
 <param name="toolbar" value="yes">
 <param name="static_image" value="https://public.tableau.com/static/images/Wy/WyomingCOVID-19TestingDataDashboard/Dashboard1/1.png">
 <param name="animate_transition" value="yes">
 <param name="display_static_image" value="yes">
 <param name="display_spinner" value="yes">
 <param name="display_overlay" value="yes">
 <param name="display_count" value="yes">
 <param name="filter" value="publish=yes"></object></div>
<script type="text/javascript">
                    var divElement = document.getElementById('viz1588455832258');                    var vizElement = divElement.getElementsByTagName('object')[0];                    if ( divElement.offsetWidth > 800 ) { vizElement.style.width='780px';vizElement.style.height='1127px';} else if ( divElement.offsetWidth > 500 ) { vizElement.style.width='780px';vizElement.style.height='1127px';} else { vizElement.style.width='100%';vizElement.style.height='1627px';}                     var scriptElement = document.createElement('script');                    scriptElement.src = 'https://public.tableau.com/javascripts/api/viz_v1.js';                    vizElement.parentNode.insertBefore(scriptElement, vizElement);                
</script>
</div></div><div class="lee-article-text"><h3>National cases</h3></div><div class="lee-article-text"><p>There have been more than 5.5 million cases nationally, with about 173,000 deaths, <a href="https://www.nytimes.com/interactive/2020/us/coronavirus-us-cases.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage" target="_blank">according to the New York Times’ running count</a>.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><h3>Know the symptoms</h3></div><div class="lee-article-text"><p>COVID-19, the disease caused by the novel coronavirus, is a respiratory illness. Its symptoms include cough, fever and shortness of breath. Symptoms appear within two weeks. If you have contact with a person who has COVID-19, you should self-isolate for 14 days.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><h3>Follow the Wyoming Health Department’s tips</h3></div><div class="lee-article-text"><p>Stay home when sick and avoid contact with other people unless you need medical attention.</p></div><div class="lee-article-text"><p>Follow advice from the Centers for Disease Control and Prevention on what to do if you think you may be sick.</p></div><div class="lee-article-text"><p>Follow current public health orders.</p></div><div class="lee-article-text"><p>Follow commonsense steps such as washing your hands often and well, covering your coughs and sneezes, and cleaning and disinfecting.</p></div><div class="lee-article-text"><p>Nursing homes, assisted living facilities and other healthcare facilities should closely follow guidelines for infection control and prevention.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Older people and those with health conditions that mean they have a higher chance of getting seriously ill should avoid close-contact situations.</p></div><div class="lee-article-text"></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/casper/daily-wyoming-coronavirus-update-38-new-cases-46-new-recoveries/article_0f56c780-b498-5a6a-9db5-08812090074d.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    View Comments
                
            </a>
        </div><div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22wyoming%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wyoming label label-default" data-tncms-track-dmp='search: wyoming'>Wyoming</a>
            </li> <li>
                <a href="/search/?k=%22covid%2019%3B%20corona%20virus%3B%20corona%3B%20virus%3B%20triage%3B%20healthcare%3B%20clinic%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid-19;-corona-virus;-corona;-virus;-triage;-healthcare;-clinic label label-default" data-tncms-track-dmp='search: covid-19;-corona-virus;-corona;-virus;-triage;-healthcare;-clinic'>Covid 19; Corona Virus; Corona; Virus; Triage; Healthcare; Clinic</a>
            </li> <li>
                <a href="/search/?k=%22medical%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medical label label-default" data-tncms-track-dmp='search: medical'>Medical</a>
            </li> <li>
                <a href="/search/?k=%22health%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-health label label-default" data-tncms-track-dmp='search: health'>Health</a>
            </li> <li>
                <a href="/search/?k=%22cough%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cough label label-default" data-tncms-track-dmp='search: cough'>Cough</a>
            </li> <li>
                <a href="/search/?k=%22symptom%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-symptom label label-default" data-tncms-track-dmp='search: symptom'>Symptom</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22fever%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fever label label-default" data-tncms-track-dmp='search: fever'>Fever</a>
            </li> <li>
                <a href="/search/?k=%22contact%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-contact label label-default" data-tncms-track-dmp='search: contact'>Contact</a>
            </li> <li>
                <a href="/search/?k=%22sneeze%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sneeze label label-default" data-tncms-track-dmp='search: sneeze'>Sneeze</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1806554" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1806557" class="tncms-block"><section id="block-1806557" class="block emphasis-h3   " ><div id="html-asset-1806557">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/trib/916a2f86cffef9766622efc72ad8448fe48d0578"></script></div>
</div>
        </div></section></div></div><style>
            #pu-email-form-covid-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-covid-email,
            #pu-email-form-covid-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-covid-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-covid-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-covid-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-covid-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-covid-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-covid-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-covid-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-covid-email" class="p402_hide"><div class="text-center">
                    <h1>Concerned about COVID-19?</h1>
                <p class="email-desc">Sign up now to get the most recent coronavirus headlines and other important local and national news sent to your email inbox daily.</p></div>

            <div id="email-error-covid-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-covid-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://trib.com/newsletters/thank-you/#tracking-source=coronavirus&ir=true">
                <input id="pu-list-covid-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-covid-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-covid-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-covid-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=08.20.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'trib.com';
                
                var xListName = 'Coronavirus';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-covid-email').val(xList);
                    $('#pu-email-form-covid-email').fadeIn();
                }
                
                $('#pu-email-form-covid-email .pu-form').submit(function(e){
                    if( $('#hp-covid-email').val() === '') {
                        $('#hp-covid-email').attr('disabled', 'disabled');
                        $('#pu-btn-covid-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-covid-email').val(),
                                'email': $('#pu-email-covid-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-covid-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-covid-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-covid-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-covid-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-covid-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-covid-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-f19e66cb-bd54-5839-843e-6bc7dfa280a1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f19e66cb-bd54-5839-843e-6bc7dfa280a1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/casper-walmart-stores-close-temporarily-following-threats/article_f19e66cb-bd54-5839-843e-6bc7dfa280a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casper Walmart stores close temporarily following threats"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/7c/97cfeb9f-3d4f-5263-8057-08ce9cfdb03b/5f3c806158017.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/casper-walmart-stores-close-temporarily-following-threats/article_f19e66cb-bd54-5839-843e-6bc7dfa280a1.html" class="tnt-asset-link">
        
        
            Casper Walmart stores close temporarily following threats</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-18T21:39:02-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Casper's two Walmart stores closed temporarily Tuesday after police received information regarding a threat to public safety.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fca161d7-f021-528b-8012-02aabf59b090" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fca161d7-f021-528b-8012-02aabf59b090 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/67-new-coronavirus-cases-confirmed-friday-in-wyoming/article_fca161d7-f021-528b-8012-02aabf59b090.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="67 new coronavirus cases confirmed Friday in Wyoming"
                            class="img-responsive lazyload full default"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/bd/0bdbd79d-bcf8-551a-93ad-dbe9d5b4b508/5f3708b7b841a.image.jpg?crop=1024%2C576%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/bd/0bdbd79d-bcf8-551a-93ad-dbe9d5b4b508/5f3708b7b841a.image.jpg?crop=1024%2C576%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/bd/0bdbd79d-bcf8-551a-93ad-dbe9d5b4b508/5f3708b7b841a.image.jpg?crop=1024%2C576%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/bd/0bdbd79d-bcf8-551a-93ad-dbe9d5b4b508/5f3708b7b841a.image.jpg?crop=1024%2C576%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/bd/0bdbd79d-bcf8-551a-93ad-dbe9d5b4b508/5f3708b7b841a.image.jpg?crop=1024%2C576%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/bd/0bdbd79d-bcf8-551a-93ad-dbe9d5b4b508/5f3708b7b841a.image.jpg?crop=1024%2C576%2C0%2C52&resize=1024%2C576&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/67-new-coronavirus-cases-confirmed-friday-in-wyoming/article_fca161d7-f021-528b-8012-02aabf59b090.html" class="tnt-asset-link">
        
        
            67 new coronavirus cases confirmed Friday in Wyoming</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-14T20:10:13-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>There are now 3,183 cases and 2,641 recoveries.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0089587e-e95c-5023-8579-b235ce6e0280" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0089587e-e95c-5023-8579-b235ce6e0280 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/fire-leaves-west-casper-home-uninhabitable/article_0089587e-e95c-5023-8579-b235ce6e0280.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fire leaves west Casper home uninhabitable"
                            class="img-responsive lazyload full default"
                            width="959"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/6c/26c2fcc9-e3bb-5be2-87ee-8e0b7a1a81c5/5f37e8826721e.image.jpg?crop=959%2C540%2C32%2C685&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/6c/26c2fcc9-e3bb-5be2-87ee-8e0b7a1a81c5/5f37e8826721e.image.jpg?crop=959%2C540%2C32%2C685&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/6c/26c2fcc9-e3bb-5be2-87ee-8e0b7a1a81c5/5f37e8826721e.image.jpg?crop=959%2C540%2C32%2C685&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/6c/26c2fcc9-e3bb-5be2-87ee-8e0b7a1a81c5/5f37e8826721e.image.jpg?crop=959%2C540%2C32%2C685&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/6c/26c2fcc9-e3bb-5be2-87ee-8e0b7a1a81c5/5f37e8826721e.image.jpg?crop=959%2C540%2C32%2C685&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/6c/26c2fcc9-e3bb-5be2-87ee-8e0b7a1a81c5/5f37e8826721e.image.jpg?crop=959%2C540%2C32%2C685&resize=959%2C540&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/fire-leaves-west-casper-home-uninhabitable/article_0089587e-e95c-5023-8579-b235ce6e0280.html" class="tnt-asset-link">
        
        
            Fire leaves west Casper home uninhabitable</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-17T11:52:02-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The cause of the fire remains under investigation, and Casper police were assisting the fire department in the effort.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-85f9a56c-1530-5558-af3f-6a02ce3662c7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-85f9a56c-1530-5558-af3f-6a02ce3662c7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/daily-wyoming-coronavirus-update-45-new-cases-31-new-recoveries/article_85f9a56c-1530-5558-af3f-6a02ce3662c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daily Wyoming coronavirus update: 45 new cases, 31 new recoveries"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/2f/b2fcd7c7-ab40-5aa5-81ba-3e7bd1751a28/5f20a3a43ad94.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/daily-wyoming-coronavirus-update-45-new-cases-31-new-recoveries/article_85f9a56c-1530-5558-af3f-6a02ce3662c7.html" class="tnt-asset-link">
        
        
            Daily Wyoming coronavirus update: 45 new cases, 31 new recoveries</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-17T18:00:15-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 17, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Nine of the 40 new confirmed cases come from Fremont County.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e2f512cb-b069-59f1-81a5-0751146480e7" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e2f512cb-b069-59f1-81a5-0751146480e7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/daily-wyoming-coronavirus-update-67-new-cases-27-new-recoveries/article_e2f512cb-b069-59f1-81a5-0751146480e7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daily Wyoming coronavirus update: 67 new cases, 27 new recoveries"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/5f/75f27b16-339c-573e-b645-010535b0e758/5f3d97fd747f8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/daily-wyoming-coronavirus-update-67-new-cases-27-new-recoveries/article_e2f512cb-b069-59f1-81a5-0751146480e7.html" class="tnt-asset-link">
        
        
            Daily Wyoming coronavirus update: 67 new cases, 27 new recoveries</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-19T19:15:30-06:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The 67 total cases are the third most that have been announced in a single day in Wyoming.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2250894d-6a3e-56d0-99cd-9bf9318d1eba" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2250894d-6a3e-56d0-99cd-9bf9318d1eba media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/daily-wyoming-coronavirus-update-32-new-cases-60-new-recoveries/article_2250894d-6a3e-56d0-99cd-9bf9318d1eba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Daily Wyoming coronavirus update: 32 new cases, 60 new recoveries"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/fa/4fa05d14-118c-5f7f-bc1b-3ebbe085c6bc/5f25ac76100c3.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/daily-wyoming-coronavirus-update-32-new-cases-60-new-recoveries/article_2250894d-6a3e-56d0-99cd-9bf9318d1eba.html" class="tnt-asset-link">
        
        
            Daily Wyoming coronavirus update: 32 new cases, 60 new recoveries</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-18T20:00:10-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 18, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The new confirmed cases come from 15 different counties.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3204b04b-9601-502f-89c9-3c789b89cc49" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3204b04b-9601-502f-89c9-3c789b89cc49 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/wildfire-burning-west-of-casper-temporarily-closes-part-of-highway-20-26/article_3204b04b-9601-502f-89c9-3c789b89cc49.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wildfire burning west of Casper temporarily closes part of Highway 20/26"
                            class="img-responsive lazyload full default"
                            width="709"
                            height="399"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/2b/f2b50ab2-7a84-51c9-a7dd-72470af64fbf/5f35fb9e8eb09.image.jpg?crop=709%2C399%2C0%2C36&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/2b/f2b50ab2-7a84-51c9-a7dd-72470af64fbf/5f35fb9e8eb09.image.jpg?crop=709%2C399%2C0%2C36&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/2b/f2b50ab2-7a84-51c9-a7dd-72470af64fbf/5f35fb9e8eb09.image.jpg?crop=709%2C399%2C0%2C36&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/2b/f2b50ab2-7a84-51c9-a7dd-72470af64fbf/5f35fb9e8eb09.image.jpg?crop=709%2C399%2C0%2C36&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/2b/f2b50ab2-7a84-51c9-a7dd-72470af64fbf/5f35fb9e8eb09.image.jpg?crop=709%2C399%2C0%2C36&resize=709%2C399&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/wildfire-burning-west-of-casper-temporarily-closes-part-of-highway-20-26/article_3204b04b-9601-502f-89c9-3c789b89cc49.html" class="tnt-asset-link">
        
        
            Wildfire burning west of Casper temporarily closes part of Highway 20/26</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-14T20:10:11-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 14, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A wildfire has so far burned 1,000 acres along U.S. Highway 20/26 west of Casper. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-702e04d3-c873-58d0-9fc5-f4d1d4db4241" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-702e04d3-c873-58d0-9fc5-f4d1d4db4241 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/primary-winnows-field-for-casper-city-council/article_702e04d3-c873-58d0-9fc5-f4d1d4db4241.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Primary winnows field for Casper City Council"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/b/8f/b8fcbacf-0b78-5aca-be65-fc84f29a31cd/5ec571130bbcd.image.jpg?crop=1400%2C788%2C0%2C72&resize=1400%2C788&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/primary-winnows-field-for-casper-city-council/article_702e04d3-c873-58d0-9fc5-f4d1d4db4241.html" class="tnt-asset-link">
        
        
            Primary winnows field for Casper City Council</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-19T08:10:01-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 19, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Three candidates have now been knocked out of the running for Casper City Council: Quinn Snow and Dale Zimmerle in Ward II, and Woody Warren in Ward III.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ed27edf8-f802-5578-9592-3590d16cd60a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed27edf8-f802-5578-9592-3590d16cd60a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/brook-kaufman-dave-north-win-county-commissioners-race/article_ed27edf8-f802-5578-9592-3590d16cd60a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Brook Kaufman, Dave North win County Commissioners race"
                            class="img-responsive lazyload full default"
                            width="1400"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/1e/41ef8768-e922-5ed1-be8b-039f88bede49/5f3c96683a87d.image.jpg?crop=1400%2C788%2C0%2C37&resize=1400%2C788&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/brook-kaufman-dave-north-win-county-commissioners-race/article_ed27edf8-f802-5578-9592-3590d16cd60a.html" class="tnt-asset-link">
        
        
            Brook Kaufman, Dave North win County Commissioners race</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-19T18:11:03-06:00" class="tnt-date tnt-update-recent asset-date text-muted">21 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Because the field was entirely Republican, and because the two highest vote earners from each party move through to the general, Kaufman and North are the presumptive new commissioners.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-484ad741-a123-5607-9065-a81d1e836212" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-484ad741-a123-5607-9065-a81d1e836212 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/natrona-county-commissioner-candidates-greatly-differ-in-campaign-spending-expenditure-reports-show/article_484ad741-a123-5607-9065-a81d1e836212.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Natrona County Commissioner candidates greatly differ in campaign spending, expenditure reports show"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/1c/71cadbf6-1b36-522c-a3ef-aaf979267054/5f37223ead3a4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/casper" class="tnt-section-tag">Casper</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/casper/natrona-county-commissioner-candidates-greatly-differ-in-campaign-spending-expenditure-reports-show/article_484ad741-a123-5607-9065-a81d1e836212.html" class="tnt-asset-link">
        
        
            Natrona County Commissioner candidates greatly differ in campaign spending, expenditure reports show</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-19T11:59:06-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 19, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Reports for five of the six candidates vying to be a Natrona County commissioner show a wide gulf in fundraising and spending between hopefuls.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1705439" class="tncms-block"><section id="block-1705439" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1705439 ">
        <div class="block-title-inner">
            <h3>
                
                Related to this topic
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/casper/photos-voters-visit-the-polls-around-natrona-county-for-election-day/collection_1cf2ad0a-0a65-5ad6-b619-75a7816098c5.html" class="tnt-asset-link">
        
        
            Photos: Voters visit the polls around Natrona County for Election Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/local/casper/photos-casper-heads-to-the-polls-for-primary-election/collection_48c409c9-b3b7-5d30-b364-84f13913da22.html" class="tnt-asset-link">
        
        
            Photos: Casper heads to the polls for primary election</a></span>
        </li></ul></div></section></div></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1824440" class="tncms-block"></div><div id="tncms-block-1855484" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855484 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-18793cf9-b373-5478-9013-05b0baa501a0" class="clearfix card showcase position-0 odd  tnt-section-sports tnt-sub-section-college tnt-sub-section-wyoming tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-18793cf9-b373-5478-9013-05b0baa501a0 media-preview youtube-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-18793cf9-b373-5478-9013-05b0baa501a0" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/UWeAtHWosv4?enablejsapi=1&origin=https://trib.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-18793cf9-b373-5478-9013-05b0baa501a0');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch Casper's Logan Wilson discuss becoming the newest Cincinnati Bengal",
                "description": "Former UW linebacker and Casper product Logan Wilson talks about becoming a draft pick, the emotions of waiting, how he might fit in Cincinnati and more after being drafted by the Bengals in the third round Friday night.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/1/87/18793cf9-b373-5478-9013-05b0baa501a0/5ea3c2a5b015c.preview.jpg",
                "uploadDate": "2020-04-24T23:00:00-06:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/wyoming/football/watch-caspers-logan-wilson-discuss-becoming-the-newest-cincinnati-bengal/youtube_18793cf9-b373-5478-9013-05b0baa501a0.html" class="tnt-asset-link">
        
        
            Watch Casper's Logan Wilson discuss becoming the newest Cincinnati Bengal</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-057d5cf9-0429-5b05-a1f4-655e368d2e1d" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-057d5cf9-0429-5b05-a1f4-655e368d2e1d media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/casper/watch-the-moment-logan-wilson-got-the-draft-call-from-the-cincinnati-bengals/youtube_057d5cf9-0429-5b05-a1f4-655e368d2e1d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch the moment Logan Wilson got the draft call from the Cincinnati Bengals"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/0/57/057d5cf9-0429-5b05-a1f4-655e368d2e1d/5ea3c3d2a1daa.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/casper/watch-the-moment-logan-wilson-got-the-draft-call-from-the-cincinnati-bengals/youtube_057d5cf9-0429-5b05-a1f4-655e368d2e1d.html" class="tnt-asset-link">
        
        
            Watch the moment Logan Wilson got the draft call from the Cincinnati Bengals</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-057d5cf9-0429-5b05-a1f4-655e368d2e1d" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local tnt-sub-section-casper">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/casper/watch-the-moment-logan-wilson-got-the-draft-call-from-the-cincinnati-bengals/youtube_057d5cf9-0429-5b05-a1f4-655e368d2e1d.html" class="tnt-asset-link">
        
        
            Watch the moment Logan Wilson got the draft call from the Cincinnati Bengals</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-fd60d6ca-d039-5f32-a0d4-991967181f3a" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fd60d6ca-d039-5f32-a0d4-991967181f3a media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/casper-police-video-shows-high-speed-chase-shooting/youtube_fd60d6ca-d039-5f32-a0d4-991967181f3a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casper police video shows high-speed chase, shooting"
                            class="img-responsive lazyload full default"
                            width="693"
                            height="390"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/d6/fd60d6ca-d039-5f32-a0d4-991967181f3a/5b8eb6ccedd3e.preview.jpg?crop=693%2C390%2C1%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/d6/fd60d6ca-d039-5f32-a0d4-991967181f3a/5b8eb6ccedd3e.preview.jpg?crop=693%2C390%2C1%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/d6/fd60d6ca-d039-5f32-a0d4-991967181f3a/5b8eb6ccedd3e.preview.jpg?crop=693%2C390%2C1%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/d6/fd60d6ca-d039-5f32-a0d4-991967181f3a/5b8eb6ccedd3e.preview.jpg?crop=693%2C390%2C1%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/d6/fd60d6ca-d039-5f32-a0d4-991967181f3a/5b8eb6ccedd3e.preview.jpg?crop=693%2C390%2C1%2C0&resize=693%2C390&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/casper-police-video-shows-high-speed-chase-shooting/youtube_fd60d6ca-d039-5f32-a0d4-991967181f3a.html" class="tnt-asset-link">
        
        
            Casper police video shows high-speed chase, shooting</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-fd60d6ca-d039-5f32-a0d4-991967181f3a" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/casper-police-video-shows-high-speed-chase-shooting/youtube_fd60d6ca-d039-5f32-a0d4-991967181f3a.html" class="tnt-asset-link">
        
        
            Casper police video shows high-speed chase, shooting</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-67624af7-7fef-5ee5-963c-d666bb7a1be8" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-rodeo">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-67624af7-7fef-5ee5-963c-d666bb7a1be8 media-preview youtube-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/rodeo/video-championship-night-at-the-college-national-finals-rodeo/youtube_67624af7-7fef-5ee5-963c-d666bb7a1be8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video: Championship night at the College National Finals Rodeo"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/76/67624af7-7fef-5ee5-963c-d666bb7a1be8/5b25f77b67b26.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/76/67624af7-7fef-5ee5-963c-d666bb7a1be8/5b25f77b67b26.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/76/67624af7-7fef-5ee5-963c-d666bb7a1be8/5b25f77b67b26.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/76/67624af7-7fef-5ee5-963c-d666bb7a1be8/5b25f77b67b26.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/rodeo/video-championship-night-at-the-college-national-finals-rodeo/youtube_67624af7-7fef-5ee5-963c-d666bb7a1be8.html" class="tnt-asset-link">
        
        
            Video: Championship night at the College National Finals Rodeo</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-67624af7-7fef-5ee5-963c-d666bb7a1be8" class="clearfix card showcase position-3 even  tnt-section-sports tnt-sub-section-rodeo">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/rodeo/video-championship-night-at-the-college-national-finals-rodeo/youtube_67624af7-7fef-5ee5-963c-d666bb7a1be8.html" class="tnt-asset-link">
        
        
            Video: Championship night at the College National Finals Rodeo</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-20ee3901-df44-561a-8ef7-3f494d2c3676" class="modal fullscreen in modal-image image-default modal-20ee3901-df44-561a-8ef7-3f494d2c3676" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/0e/20ee3901-df44-561a-8ef7-3f494d2c3676/5f1621b75a2df.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="COVID Clinic"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-20ee3901-df44-561a-8ef7-3f494d2c3676" data-target=".caption-inner-modal-image-20ee3901-df44-561a-8ef7-3f494d2c3676">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-20ee3901-df44-561a-8ef7-3f494d2c3676 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Nurse Cheri Gonzales talks with a patient April 24 at a drive-up clinic in Arapahoe.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-20ee3901-df44-561a-8ef7-3f494d2c3676" class="tnt-byline asset-byline"  >
            Cayla Nimmo, Star-Tribune
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fuploaded-photos%2Fcovid-clinic%2Fimage_20ee3901-df44-561a-8ef7-3f494d2c3676.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded-photos/covid-clinic/image_20ee3901-df44-561a-8ef7-3f494d2c3676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20ee3901-df44-561a-8ef7-3f494d2c3676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVID%20Clinic&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fuploaded-photos%2Fcovid-clinic%2Fimage_20ee3901-df44-561a-8ef7-3f494d2c3676.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded-photos/covid-clinic/image_20ee3901-df44-561a-8ef7-3f494d2c3676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20ee3901-df44-561a-8ef7-3f494d2c3676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/uploaded-photos/covid-clinic/image_20ee3901-df44-561a-8ef7-3f494d2c3676.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded-photos/covid-clinic/image_20ee3901-df44-561a-8ef7-3f494d2c3676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20ee3901-df44-561a-8ef7-3f494d2c3676"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/20ee3901-df44-561a-8ef7-3f494d2c3676" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"20ee3901-df44-561a-8ef7-3f494d2c3676"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20COVID%20Clinic&body=https%3A%2F%2Ftrib.com%2Fuploaded-photos%2Fcovid-clinic%2Fimage_20ee3901-df44-561a-8ef7-3f494d2c3676.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"20ee3901-df44-561a-8ef7-3f494d2c3676"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded-photos/covid-clinic/image_20ee3901-df44-561a-8ef7-3f494d2c3676.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"20ee3901-df44-561a-8ef7-3f494d2c3676"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-20ee3901-df44-561a-8ef7-3f494d2c3676-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="20ee3901-df44-561a-8ef7-3f494d2c3676" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="20ee3901-df44-561a-8ef7-3f494d2c3676" class="save-list-20ee3901-df44-561a-8ef7-3f494d2c3676-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="20ee3901-df44-561a-8ef7-3f494d2c3676" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-20ee3901-df44-561a-8ef7-3f494d2c3676 img { max-height: 1175px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1706926" class="tncms-block site-logo-container"><div id="site-logo-1706926" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1706927" class="tncms-block site-follow-us branding-links"><div class="follow-links-1706927 default">
    
    <section id="block-1706927" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-wyovarsity"  href="/sports/high-school/" ><span class="nav-label">WyoVarsity</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pokes-authority"  href="/sports/college/wyoming/" ><span class="nav-label">Pokes Authority</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casper-journal"  href="/casperjournal" ><span class="nav-label">Casper Journal</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1706929" class="tncms-block site-footer-heading"><section id="block-1706929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1706929 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://trib.com/eedition/"  target="_blank" rel="noopener"><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics/" ><span class="nav-label">Comics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles-and-horoscopes"  href="/puzzles/" ><span class="nav-label">Puzzles and Horoscopes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-town-crier"  href="/lifestyles/announcements/community/" ><span class="nav-label">Town Crier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-wyoming"  href="/jobs/" ><span class="nav-label">Work At Wyoming</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1706930" class="tncms-block site-footer-heading"><section id="block-1706930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1706930 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-subscription"  href="/activate/" ><span class="nav-label">Activate Your Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real Estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/auto/" ><span class="nav-label">Auto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://trib.com/forms/subscribe__dealer_services/"  target="_blank" rel="noopener"><span class="nav-label">Dealer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-other-classifieds"  href="/ads/" ><span class="nav-label">Other Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1706928" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1706928"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Casper Star Tribune</a>, 170 Star Lane Casper, WY</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0f56c780-b498-5a6a-9db5-08812090074d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
    </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/casper" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=trib.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1597907034"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595401426"></script></body>
</html>