
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://trib.com/content/tncms/live/" />
<meta name="keywords" content="michael gaylord, metro animal shelter, theft, casper police department, division of criminal investigation, keith mcpheeters, employee, animal shelter, police, crime, criminal law, felony, metro" />
<meta name="news_keywords" content="michael gaylord, metro animal shelter, theft, casper police department, division of criminal investigation, keith mcpheeters, employee, animal shelter, police, crime, criminal law, felony, metro" />
<meta name="description" content="Michael Gaylord worked as a kennel technician at Metro for six years. His is accused of stealing nearly $6,000 from the animal shelter." />
<meta name="author" content="Ellen Gerst 307-266-0544, ellen.gerst@trib.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=372749515" />
<meta name="google-play-app" content="app-id=com.trib.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="OtwoVFigmTVZWpoJIaOSzOV0dIHLDYpxyt1rsmyY_6k" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?crop=480%2C270%2C0%2C165&amp;resize=480%2C270&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="270" />
<meta property="og:title" content="Metro Animal Shelter employee charged with felony theft" />
<meta property="og:description" content="Michael Gaylord worked as a kennel technician at Metro for six years. His is accused of stealing nearly $6,000 from the animal shelter." />
<meta property="og:site_name" content="Casper Star-Tribune Online" />
<meta property="og:section" content="Cops &amp; Courts" />
<meta property="fb:app_id" content="740531712953650" />
<meta property="article:publisher" content="https://www.facebook.com/CASTribune" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cstribune" />
<meta name="twitter:creator" content="@https://twitter.com/ellengerst" />
<meta name="twitter:image:alt" content="Michael Gaylord" />
<meta property="fb:pages" content="68318712784, 98944122295" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1624604606"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1624431817"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.001e8680a3edbb9f91e82059c79d408a.css"/>
<style>/*<![CDATA[*/ #block-1706931 .search-spinner { position: absolute; } #block-1706931 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1706932 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1706932 .tn-user-screenname, #user-controls-1706932 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1706932 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1706932 .dropdown-signup { font-size: 12px; } #user-controls-1706932 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1706932 .large-user-avatar { margin-right: 10px; } #user-controls-1706932 .large-user-controls { font-size: 12px; } #user-controls-1706932 .logout-btn { cursor: pointer; } #user-controls-1706932 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1706932 .login-btn:hover { text-decoration: underline; } .follow-links-1706925 li { margin-right: 1px; padding: 0; } .follow-links-1706925 li a, .follow-links-1706925 li a:focus, .follow-links-1706925 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1706925 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1706925 li a.fb,.follow-links-1706925 li a.fb:hover { color: #3A59A5; } .follow-links-1706925 li a.tw,.follow-links-1706925 li a.tw:hover { color: #46C8F9; } .follow-links-1706925 li a.yt,.follow-links-1706925 li a.yt:hover { color: #CE2B29; } #tncms-block-1706891 .tnt-prop-img { max-width: 200px; } #site-logo-1706891 { color: #666; } #user-controls-1706893 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1706893 .tn-user-screenname, #user-controls-1706893 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1706893 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1706893 .dropdown-signup { font-size: 12px; } #user-controls-1706893 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1706893 .large-user-avatar { margin-right: 10px; } #user-controls-1706893 .large-user-controls { font-size: 12px; } #user-controls-1706893 .logout-btn { cursor: pointer; } #user-controls-1706893 .login-btn { color: #fff!important; } #block-1706894 .search-spinner { position: absolute; } #block-1706894 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1706894-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1706894-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1706894-dropdown .pull-right { float: none!important; } #site-search-1706894-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1933155 .card .card-image-full { width: 100%; } #block-1933155 #card-showcase-15f3ab97-8970-5051-80ca-f015baa2249c .showcase-box { width: 24% } #block-1933155 #card-showcase-3d6852ea-8766-543d-bb6f-0f5564b7c17c .showcase-box { width: 24% } #block-1933155 #card-showcase-d0fe109c-57ac-5081-902e-6057b09ca3f2 .showcase-box { width: 24% } #block-1933155 #card-showcase-9503d80b-c40b-5a88-b52a-8aa2b078cf02 .showcase-box { width: 24% } #tncms-block-1706926 .tnt-prop-img { max-width: 400px; } #site-logo-1706926 { color: #666; } .follow-links-1706927 li { margin-right: 1px; padding: 0; } .follow-links-1706927 li a, .follow-links-1706927 li a:focus, .follow-links-1706927 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1706927 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1706927 li a.fb,.follow-links-1706927 li a.fb:hover { color: #3A59A5; } .follow-links-1706927 li a.tw,.follow-links-1706927 li a.tw:hover { color: #46C8F9; } .follow-links-1706927 li a.yt,.follow-links-1706927 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"asset":{"id":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":285}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: breaking');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4492,5025,6456,7350,6455,6453,6452,6454", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1624431817"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/trib.com.js?_dc=062814"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=062814"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["michael gaylord","metro animal shelter","theft","casper police department","division of criminal investigation","keith mcpheeters","employee","animal shelter","police","crime"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6452];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/trib.com&description_url=http%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '936212196292'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="5e03c8b1-0a59-4451-ab57-a4ee9af9e317"></script>

            
            <title>Metro Animal Shelter employee charged with felony theft | Cops &amp; Courts | trib.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #8c0303; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #fff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #222; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #8c0303!important; border-color:#8c0303!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #8c0303; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #8c0303!important; } .container-breakout.photos-container { border-top: 10px solid #FFCB05; } #main-navigation .navbar-brand .logo-middle { margin-top: -5px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://trib.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Metro Animal Shelter employee charged with felony theft | Cops &amp; Courts | trib.com" href="http://trib.com/search/?f=rss&amp;t=article&amp;c=news/local/crime-and-courts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-03b01cc4-850a-50aa-9b6c-c0417f4ad82f  section-news section-local section-crime-and-courts type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/crime-and-courts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('trib.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.asset.id=03b01cc4-850a-50aa-9b6c-c0417f4ad82f&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=285" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://trib.com/news/local/crime-and-courts/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_2bxhlae4kjbz45uqwno7o7od24'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"crime-and-courts","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"trib.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,crime-and-courts","weather_temp":71,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_id":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f","asset_headline":"Metro Animal Shelter employee charged with felony theft","asset_byline":"Ellen Gerst\n307-266-0544,","asset_authors":"Ellen Gerst","asset_pub_date":"06\/28\/2021","asset_pub_time":"12:38 pm","asset_pub_iso8601":"2021-06-28T12:38:00-06:00","asset_canonical":"https:\/\/trib.com\/news\/local\/crime-and-courts\/metro-animal-shelter-employee-charged-with-felony-theft\/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html","asset_content_length":1768,"asset_related_length":1,"asset_tag_1":"michael gaylord","asset_tag_2":"metro animal shelter","asset_tag_3":"theft","asset_tag_4":"casper police department","asset_tag_5":"division of criminal investigation","asset_tag_6":"keith mcpheeters","asset_tag_7":"employee","asset_tag_8":"animal shelter","asset_tag_9":"police","asset_tag_10":"crime","asset_flag_1":"breaking","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
    <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/trib.com.png?_dc=Jun.Mon.2021"></a>
                            </div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a id="lee-subscription-wall-login" href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html">Log in</a> or <a href="https://trib.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #8c0303 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #8c0303 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #FFCB05 }
    }
    </style><section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=trib.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=trib.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=trib.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'03b01cc4-850a-50aa-9b6c-c0417f4ad82f',
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="03b01cc4-850a-50aa-9b6c-c0417f4ad82f">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/trib.com.png?_dc=Jun.Mon.2021"></a></div>
                            <div class="title">Please log in to keep reading.</div><div class="tagline">
                                    Enjoy unlimited articles at one of our lowest prices ever.<span class="lee-featured-subscription show-after-loaded">
                                            <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=trib.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#tracking-source=registration_wall">{{featured_button_text}}</a>
                                        </span></div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-regwall-login-frame').attr('src', $('#lee-regwall-login-frame').attr('src-set'));
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://trib.com/users/admin/contribute/article/?assetid=03b01cc4-850a-50aa-9b6c-c0417f4ad82f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://trib.com/users/admin/contribute/article/?from_section=/news/local/crime-and-courts"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://trib.com/tncms/admin/editorial-asset/?edit=03b01cc4-850a-50aa-9b6c-c0417f4ad82f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Casper Star-Tribune Online" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/trib.com.png?_dc=Jun.Mon.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1706931" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1706931" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1706931" class="search-form-container card clearfix text-center well">
    <form id="site-search-1706931" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1706931-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1706931-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1706931-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1706931').submit();
        return false;
    });

    $('#site-search-1706931').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1706931 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1706931 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1706931-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1706931').click(function(){
        setTimeout(function(){
            $('#site-search-1706931-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1706932" class="tncms-block visible-sm visible-xs"><div id="user-controls-1706932" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1706932').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1706932').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://trib.com/users/logout/" id="user-logout-form-1706932"><input type="hidden" name="referer_url" value="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-307-politics" href="/news/state-and-regional/govt-and-politics" >
                                    <span class="nav-label">307 Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a Story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=lifestyles/announcements/obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestscolumnnists" href="/opinion/columns" >
                                    <span class="nav-label">Guests/Columnnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-university-of-wyoming" href="/sports/college/wyoming/" >
                                    <span class="nav-label">University of Wyoming</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-casper-college" href="/sports/college/casper-college/" >
                                    <span class="nav-label">Casper College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-rodeo" href="/sports/rodeo/" >
                                    <span class="nav-label">Rodeo</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre" >
                                    <span class="nav-label">Arts & theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-energy-journal" href="/business/energy" >
                    <span class="nav-label">Energy Journal</span>
                </a></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/eedition/special-section/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="https://autos.trib.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-become-a-member" href="/members/join/" >
                                    <span class="nav-label">Become a Member</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://trib.com/weather/?mode=radar&amp;weather_zip=82601"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1706925" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1706925 default">
    
    <section id="block-1706925" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://trib.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1706891" class="tncms-block"><div id="site-logo-1706891" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/1ef8482a-e163-11e9-8f9c-83c6a175e4b6.png 200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="200"
            height="29"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1706893" class="tncms-block lee-track-masthead"><div id="user-controls-1706893" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Become a Member
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://trib.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1706893').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Become a Member
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://trib.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://trib.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1706893').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://trib.com/users/logout/" id="user-logout-form-1706893"><input type="hidden" name="referer_url" value="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1706895" class="tncms-block"><div id="notification-button-1706895" class="notification-button pull-right" data-control="notification" data-id="1706895" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1706894" class="tncms-block"><ul id="site-search-1706894-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1706894 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1706894" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1706894-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1706894-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1706894-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1706894').submit();
        return false;
    });

    $('#site-search-1706894').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1706894 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1706894 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1706894-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1706894').click(function(){
        setTimeout(function(){
            $('#site-search-1706894-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/lifestyles/announcements/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Metro%20Animal%20Shelter%20employee%20charged%20with%20felony%20theft&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Metro%20Animal%20Shelter%20employee%20charged%20with%20felony%20theft&body=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1706899" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1721388" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">Metro Animal Shelter employee charged with felony theft</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-top" twt-comment-count="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" twt-article-id="03b01cc4-850a-50aa-9b6c-c0417f4ad82f">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_gpkwjjfZ&posts_ids=03b01cc4-850a-50aa-9b6c-c0417f4ad82f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-top").innerHTML = openWeb.messages_count['03b01cc4-850a-50aa-9b6c-c0417f4ad82f'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Metro%20Animal%20Shelter%20employee%20charged%20with%20felony%20theft&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Metro%20Animal%20Shelter%20employee%20charged%20with%20felony%20theft&body=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="save-list-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="asset article-default"  data-url="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="270">
        </div>
        <meta itemprop="name" content="trib.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Metro Animal Shelter employee charged with felony theft
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-8246c23c-35f7-11eb-95cb-bf4a437a05e9-asset-03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://trib.com/users/profile/Ellen%20Gerst">
                        Ellen Gerst
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-28T12:38:00-06:00" class="tnt-date asset-date text-muted">
            Jun 28, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-06-28T12:38:00-06:00" class="tnt-date asset-date text-muted">Jun 28, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-28T12:45:02-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-default" twt-comment-count="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" twt-article-id="03b01cc4-850a-50aa-9b6c-c0417f4ad82f">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_gpkwjjfZ&posts_ids=03b01cc4-850a-50aa-9b6c-c0417f4ad82f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-default").innerHTML = openWeb.messages_count['03b01cc4-850a-50aa-9b6c-c0417f4ad82f'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-28T12:38:00-06:00">
    <meta itemprop="datePublished" content="2021-06-28T12:38:00-06:00">
    <meta itemprop="dateModified" content="2021-06-28T06:45:02-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="03b01cc4-850a-50aa-9b6c-c0417f4ad82f">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=trib.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-88c0863f-004d-54d9-8340-8d23cc7d2391" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-88c0863f-004d-54d9-8340-8d23cc7d2391" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg">
        <img
                    alt="Michael Gaylord"
                    src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-88c0863f-004d-54d9-8340-8d23cc7d2391 default"
                    width="480"
                    height="600" />
            </div><style>
                .tnt-restrict-img-88c0863f-004d-54d9-8340-8d23cc7d2391 {
                    max-width: 480px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Michael Gaylord</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-88c0863f-004d-54d9-8340-8d23cc7d2391" class="tnt-byline asset-byline"  >
            Casper Police Department
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Metro%20Animal%20Shelter%20employee%20charged%20with%20felony%20theft&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Metro%20Animal%20Shelter%20employee%20charged%20with%20felony%20theft&body=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"03b01cc4-850a-50aa-9b6c-c0417f4ad82f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="save-list-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-8246c23c-35f7-11eb-95cb-bf4a437a05e9-asset-03b01cc4-850a-50aa-9b6c-c0417f4ad82f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://trib.com/users/profile/Ellen%20Gerst">
                        Ellen Gerst
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>A former Metro Animal Shelter employee faces two felony charges of theft for allegedly stealing nearly $6,000 from the shelter over six years.</p></div><div class="lee-article-text"><p>Michael Gaylord worked as a kennel technician at the shelter for six years, according to a press release Monday from the Casper Police Department.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829257" class="tncms-block"></div></div><div class="lee-article-text"><p>The Wyoming Division of Criminal Investigations conducted an independent investigation into Gaylord starting in April, when a citizen complaint over an unissued receipt prompted a closer look into financial records.</p></div><div class="lee-article-text"><p>The investigation found numerous discrepancies in the shelter’s financial reporting and unaccounted receipts. Gaylord allegedly misappropriated $5 or $10 at a time during small cash transactions where the customer didn’t want a receipt.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print">
            <div class="no-service border-top border-bottom text-center padding-bottom margin-bottom">
                <h3><strong>Support Local Journalism</strong></h3>
                <div class="lead margin-bottom">
                    
                        Your membership makes our reporting possible.
                    
                </div>
                <a class="btn btn-danger" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=trib.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html#tracking-source=in-article-promo&ir=true">{{featured_button_text}}</a>
            </div>
        </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Jail records show Gaylord was arrested on Thursday and booked into the Natrona County Detention Center on a criminal warrant. He is now out. </p></div><div class="lee-article-text"><p>Metro has been under the administrative umbrella of the Casper police since 2019.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Police spokesperson Rebekah Ladd confirmed Monday that Gaylord no longer works at the shelter. A police roster issued last week shows he was employed there as of June 22. </p></div><div class="lee-article-text"><p>“The citizens of Casper deserve honest, hard-working public servants,” said Casper Police Chief Keith McPheeters in Monday’s release. “When one of our own falls short of the high standards we set for ourselves, we feel it necessary to inform the community and make the changes necessary to prevent this type of behavior from taking place again.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>According to CPD, new policies have been implemented at Metro to regulate transactions and recording. The department said there will be increased oversight to stop this kind of theft from happening in the future.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Follow city and crime reporter Ellen Gerst on Twitter at @<a href="https://twitter.com/ellengerst" target="_blank">ellengerst</a>. </p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print"><a href="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-bottom" twt-comment-count="https://trib.com/news/local/crime-and-courts/metro-animal-shelter-employee-charged-with-felony-theft/article_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" twt-article-id="03b01cc4-850a-50aa-9b6c-c0417f4ad82f">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_gpkwjjfZ&posts_ids=03b01cc4-850a-50aa-9b6c-c0417f4ad82f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-03b01cc4-850a-50aa-9b6c-c0417f4ad82f-bottom").innerHTML = openWeb.messages_count['03b01cc4-850a-50aa-9b6c-c0417f4ad82f'];
                    }
                });
        </script></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-03b01cc4-850a-50aa-9b6c-c0417f4ad82f anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" method="post" action="/tncms/counter/editorial/03b01cc4-850a-50aa-9b6c-c0417f4ad82f/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="03b01cc4-850a-50aa-9b6c-c0417f4ad82f" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="angry">2</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22michael%20gaylord%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-michael-gaylord label label-default" data-tncms-track-dmp='search: michael-gaylord'>Michael Gaylord</a>
            </li> <li>
                <a href="/search/?k=%22metro%20animal%20shelter%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-metro-animal-shelter label label-default" data-tncms-track-dmp='search: metro-animal-shelter'>Metro Animal Shelter</a>
            </li> <li>
                <a href="/search/?k=%22theft%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-theft label label-default" data-tncms-track-dmp='search: theft'>Theft</a>
            </li> <li>
                <a href="/search/?k=%22casper%20police%20department%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-casper-police-department label label-default" data-tncms-track-dmp='search: casper-police-department'>Casper Police Department</a>
            </li> <li>
                <a href="/search/?k=%22division%20of%20criminal%20investigation%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-division-of-criminal-investigation label label-default" data-tncms-track-dmp='search: division-of-criminal-investigation'>Division Of Criminal Investigation</a>
            </li> <li>
                <a href="/search/?k=%22keith%20mcpheeters%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-keith-mcpheeters label label-default" data-tncms-track-dmp='search: keith-mcpheeters'>Keith Mcpheeters</a>
            </li> <li>
                <a href="/search/?k=%22employee%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-employee label label-default" data-tncms-track-dmp='search: employee'>Employee</a>
            </li> <li>
                <a href="/search/?k=%22animal%20shelter%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-animal-shelter label label-default" data-tncms-track-dmp='search: animal-shelter'>Animal Shelter</a>
            </li> <li>
                <a href="/search/?k=%22police%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police'>Police</a>
            </li> <li>
                <a href="/search/?k=%22crime%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22felony%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-felony label label-default" data-tncms-track-dmp='search: felony'>Felony</a>
            </li> <li>
                <a href="/search/?k=%22metro%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-metro label label-default" data-tncms-track-dmp='search: metro'>Metro</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1806552" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933155" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933155" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933155 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-15f3ab97-8970-5051-80ca-f015baa2249c" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-15f3ab97-8970-5051-80ca-f015baa2249c media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/d51604ca9ea0ff66297ee47dcf37bed7318f7c74" data-uuid="15f3ab97-8970-5051-80ca-f015baa2249c"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Biden supports federal probe for building collapse",
                "description": "White House press secretary Jen Psaki on Monday said President Joe Biden supported a federal probe it the cause of the Florida building collapse.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/1/5f/15f3ab97-8970-5051-80ca-f015baa2249c/60da2e6147679.image.jpg",
                "uploadDate": "2021-06-28T14:00:00-06:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/biden-supports-federal-probe-for-building-collapse/video_15f3ab97-8970-5051-80ca-f015baa2249c.html" class="tnt-asset-link">
        
        
            Biden supports federal probe for building collapse</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-3d6852ea-8766-543d-bb6f-0f5564b7c17c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3d6852ea-8766-543d-bb6f-0f5564b7c17c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/juul-to-pay-40m-in-teen-vaping-suit-settlement/video_3d6852ea-8766-543d-bb6f-0f5564b7c17c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Juul to pay $40M in teen vaping suit settlement"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/3/d6/3d6852ea-8766-543d-bb6f-0f5564b7c17c/60da2aec60cf2.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/juul-to-pay-40m-in-teen-vaping-suit-settlement/video_3d6852ea-8766-543d-bb6f-0f5564b7c17c.html" class="tnt-asset-link">
        
        
            Juul to pay $40M in teen vaping suit settlement</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-3d6852ea-8766-543d-bb6f-0f5564b7c17c" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/juul-to-pay-40m-in-teen-vaping-suit-settlement/video_3d6852ea-8766-543d-bb6f-0f5564b7c17c.html" class="tnt-asset-link">
        
        
            Juul to pay $40M in teen vaping suit settlement</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-d0fe109c-57ac-5081-902e-6057b09ca3f2" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d0fe109c-57ac-5081-902e-6057b09ca3f2 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/psaki-airstrikes-necessary-to-protect-us-troops/video_d0fe109c-57ac-5081-902e-6057b09ca3f2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Psaki: Airstrikes 'necessary' to protect US troops"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/d/0f/d0fe109c-57ac-5081-902e-6057b09ca3f2/60da23fe333ad.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/psaki-airstrikes-necessary-to-protect-us-troops/video_d0fe109c-57ac-5081-902e-6057b09ca3f2.html" class="tnt-asset-link">
        
        
            Psaki: Airstrikes 'necessary' to protect US troops</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-d0fe109c-57ac-5081-902e-6057b09ca3f2" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/psaki-airstrikes-necessary-to-protect-us-troops/video_d0fe109c-57ac-5081-902e-6057b09ca3f2.html" class="tnt-asset-link">
        
        
            Psaki: Airstrikes 'necessary' to protect US troops</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-9503d80b-c40b-5a88-b52a-8aa2b078cf02" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9503d80b-c40b-5a88-b52a-8aa2b078cf02 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/schumer-buttigieg-tour-gateway-tunnel/video_9503d80b-c40b-5a88-b52a-8aa2b078cf02.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Schumer, Buttigieg tour Gateway tunnel"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/9/50/9503d80b-c40b-5a88-b52a-8aa2b078cf02/60da1d4905213.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/schumer-buttigieg-tour-gateway-tunnel/video_9503d80b-c40b-5a88-b52a-8aa2b078cf02.html" class="tnt-asset-link">
        
        
            Schumer, Buttigieg tour Gateway tunnel</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-9503d80b-c40b-5a88-b52a-8aa2b078cf02" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/schumer-buttigieg-tour-gateway-tunnel/video_9503d80b-c40b-5a88-b52a-8aa2b078cf02.html" class="tnt-asset-link">
        
        
            Schumer, Buttigieg tour Gateway tunnel</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-crime-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-crime-email-article,
            #pu-email-form-crime-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-crime-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-crime-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-crime-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-crime-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-crime-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-crime-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-crime-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-crime-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-crime-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Sign up for our Crime & Courts newsletter</h1>
                <p class="email-desc">Get the latest in local public safety news with this weekly email.</p></div>

            <div id="email-error-crime-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-crime-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://trib.com/newsletters/thank-you/#tracking-source=crime&ir=true">
                <input id="pu-list-crime-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-crime-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-crime-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-crime-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/trib.com.js?_dc=06.28.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'trib.com';
                var xListName = 'crime';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-crime-email-article').val(xList);
                    $('#pu-email-form-crime-email-article').fadeIn();
                }
                
                $('#pu-email-form-crime-email-article .pu-form').submit(function(e){
                    if( $('#hp-crime-email-article').val() === '') {
                        $('#hp-crime-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-crime-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-crime-email-article').val(),
                                'email': $('#pu-email-crime-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-crime-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-crime-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-crime-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-crime-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-crime-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-crime-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-8246c23c-35f7-11eb-95cb-bf4a437a05e9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://trib.com/users/profile/Ellen%20Gerst" rel="author" class="tnt-user-profile-link tnt-user-name">Ellen Gerst</a>
                                </h4><p class="tnt-user-title small text-muted">City and crime reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/ellengerst" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:ellen.gerst@trib.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8246c23c-35f7-11eb-95cb-bf4a437a05e9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8246c23c-35f7-11eb-95cb-bf4a437a05e9&amp;s=start_time&amp;sd=desc" data-subject="Ellen Gerst" data-description="Whenever Ellen Gerst posts new content, you'll get an email delivered to your inbox with a link." data-name="Ellen Gerst notification" data-author-id="8246c23c-35f7-11eb-95cb-bf4a437a05e9" data-user-url="https://trib.com/users/">
        <i class="fas tnt-star"></i> Follow Ellen Gerst
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://trib.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://trib.com/users/login/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://trib.com/users/signup/?referer_url=https%3A%2F%2Ftrib.com%2Fnews%2Flocal%2Fcrime-and-courts%2Fmetro-animal-shelter-employee-charged-with-felony-theft%2Farticle_03b01cc4-850a-50aa-9b6c-c0417f4ad82f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-8213530b-57df-5412-b865-3a71b944a653" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8213530b-57df-5412-b865-3a71b944a653 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/wrongful-death-lawsuit-against-casper-police-moved-to-district-court/article_8213530b-57df-5412-b865-3a71b944a653.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wrongful death lawsuit against Casper police moved to district court"
                            class="img-responsive lazyload full default"
                            width="571"
                            height="321"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/c/ad/cad7271b-eebb-55ed-b1c8-6d8737002f26/60d66e3fbe51a.image.jpg?crop=571%2C321%2C0%2C39&resize=571%2C321&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/wrongful-death-lawsuit-against-casper-police-moved-to-district-court/article_8213530b-57df-5412-b865-3a71b944a653.html" class="tnt-asset-link">
        
        
            Wrongful death lawsuit against Casper police moved to district court</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-25T19:25:07-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 25, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A federal judge dismissed civil rights claims against the officers. But the wrongful death case will continue on in state court.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ae7db3e2-aa63-5e4c-86a4-1119b44a3128" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ae7db3e2-aa63-5e4c-86a4-1119b44a3128 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-dea-traffic-stop-operation-was-about-more-than-marijuana/article_ae7db3e2-aa63-5e4c-86a4-1119b44a3128.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: DEA traffic stop operation was about more than marijuana"
                            class="img-responsive lazyload full default"
                            width="1644"
                            height="925"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/2/4e/24e87739-dad4-5959-8f8e-831ccc67a59c/60d27f9b19266.image.jpg?crop=1644%2C925%2C0%2C167&resize=1644%2C925&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-dea-traffic-stop-operation-was-about-more-than-marijuana/article_ae7db3e2-aa63-5e4c-86a4-1119b44a3128.html" class="tnt-asset-link">
        
        
            Police: DEA traffic stop operation was about more than marijuana</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-23T10:50:02-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A DEA-funded traffic stop operation that received public criticism in March was not specifically meant to target cannabis, police told the Casper City Council.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5a08ecfc-7f36-58fc-9e44-945006349736" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5a08ecfc-7f36-58fc-9e44-945006349736 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-to-serve-up-to-five-years-for-burglary-meth-charges/article_5a08ecfc-7f36-58fc-9e44-945006349736.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man to serve up to five years for burglary, meth charges"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/11/61174b6f-5907-5f08-96e7-6d8de4ca5f0e/60d505c82f53f.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/11/61174b6f-5907-5f08-96e7-6d8de4ca5f0e/60d505c82f53f.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/11/61174b6f-5907-5f08-96e7-6d8de4ca5f0e/60d505c82f53f.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/11/61174b6f-5907-5f08-96e7-6d8de4ca5f0e/60d505c82f53f.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/11/61174b6f-5907-5f08-96e7-6d8de4ca5f0e/60d505c82f53f.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/11/61174b6f-5907-5f08-96e7-6d8de4ca5f0e/60d505c82f53f.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-to-serve-up-to-five-years-for-burglary-meth-charges/article_5a08ecfc-7f36-58fc-9e44-945006349736.html" class="tnt-asset-link">
        
        
            Man to serve up to five years for burglary, meth charges</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-24T20:05:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Court documents state Dennis Howard and his wife were driving around Casper late at night, looking for things to steal in front and backyards.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fcd0d663-1e3f-5c49-bff1-49ef045c1cf4" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fcd0d663-1e3f-5c49-bff1-49ef045c1cf4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/casper-man-pleads-guilty-for-likely-probation-in-safe-theft/article_fcd0d663-1e3f-5c49-bff1-49ef045c1cf4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casper man pleads guilty for likely probation in safe theft"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/8a/48aa64ed-0bcf-56d5-b7d5-4e9bc12f3252/60d4ff7232aea.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/8a/48aa64ed-0bcf-56d5-b7d5-4e9bc12f3252/60d4ff7232aea.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/8a/48aa64ed-0bcf-56d5-b7d5-4e9bc12f3252/60d4ff7232aea.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/8a/48aa64ed-0bcf-56d5-b7d5-4e9bc12f3252/60d4ff7232aea.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/8a/48aa64ed-0bcf-56d5-b7d5-4e9bc12f3252/60d4ff7232aea.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/4/8a/48aa64ed-0bcf-56d5-b7d5-4e9bc12f3252/60d4ff7232aea.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/casper-man-pleads-guilty-for-likely-probation-in-safe-theft/article_fcd0d663-1e3f-5c49-bff1-49ef045c1cf4.html" class="tnt-asset-link">
        
        
            Casper man pleads guilty for likely probation in safe theft</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-24T20:05:16-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The safe reportedly contained two bottles of the man’s prescription medication, $5,000 in cash and around the same amount in jewelry, including a pair of diamond earrings and a gold watch with diamonds.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-861f461d-4d34-546d-b9f6-a5d8df9bae22" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-861f461d-4d34-546d-b9f6-a5d8df9bae22 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/man-takes-plea-deal-in-minor-sex-abuse-case/article_861f461d-4d34-546d-b9f6-a5d8df9bae22.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man takes plea deal in minor sex abuse case"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/06/e064629e-9ae5-5858-8c6f-2d852c680b56/60770d865d8f2.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/06/e064629e-9ae5-5858-8c6f-2d852c680b56/60770d865d8f2.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/06/e064629e-9ae5-5858-8c6f-2d852c680b56/60770d865d8f2.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/06/e064629e-9ae5-5858-8c6f-2d852c680b56/60770d865d8f2.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/06/e064629e-9ae5-5858-8c6f-2d852c680b56/60770d865d8f2.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/e/06/e064629e-9ae5-5858-8c6f-2d852c680b56/60770d865d8f2.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/man-takes-plea-deal-in-minor-sex-abuse-case/article_861f461d-4d34-546d-b9f6-a5d8df9bae22.html" class="tnt-asset-link">
        
        
            Man takes plea deal in minor sex abuse case</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-23T19:10:12-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>All charges against Andrew Sherman besides the second-degree sex abuse charge are dropped in the agreement.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-441ddba7-4f5d-51a0-b5ab-c56316794fde" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-441ddba7-4f5d-51a0-b5ab-c56316794fde media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/casper-man-pleads-not-guilty-to-assault-battery-with-ax/article_441ddba7-4f5d-51a0-b5ab-c56316794fde.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casper man pleads not guilty to assault, battery with ax"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/a1/7a149489-4999-568e-a660-91bb754af0cf/60d350aaae408.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/a1/7a149489-4999-568e-a660-91bb754af0cf/60d350aaae408.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/a1/7a149489-4999-568e-a660-91bb754af0cf/60d350aaae408.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/a1/7a149489-4999-568e-a660-91bb754af0cf/60d350aaae408.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/a1/7a149489-4999-568e-a660-91bb754af0cf/60d350aaae408.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/7/a1/7a149489-4999-568e-a660-91bb754af0cf/60d350aaae408.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/casper-man-pleads-not-guilty-to-assault-battery-with-ax/article_441ddba7-4f5d-51a0-b5ab-c56316794fde.html" class="tnt-asset-link">
        
        
            Casper man pleads not guilty to assault, battery with ax</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-23T19:10:12-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Authorities say Kory Dugger hit a man several times and threatened people with an ax.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9874a82-ac0b-5131-b146-d3aae8f2c739" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9874a82-ac0b-5131-b146-d3aae8f2c739 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/casper-man-to-serve-probation-for-burglary-child-porn/article_a9874a82-ac0b-5131-b146-d3aae8f2c739.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casper man to serve probation for burglary, child porn"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/88/f88c0d91-2de6-5f77-b672-8476c8ebc6b5/60c24ab2b2620.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/88/f88c0d91-2de6-5f77-b672-8476c8ebc6b5/60c24ab2b2620.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/88/f88c0d91-2de6-5f77-b672-8476c8ebc6b5/60c24ab2b2620.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/88/f88c0d91-2de6-5f77-b672-8476c8ebc6b5/60c24ab2b2620.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/88/f88c0d91-2de6-5f77-b672-8476c8ebc6b5/60c24ab2b2620.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/88/f88c0d91-2de6-5f77-b672-8476c8ebc6b5/60c24ab2b2620.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/casper-man-to-serve-probation-for-burglary-child-porn/article_a9874a82-ac0b-5131-b146-d3aae8f2c739.html" class="tnt-asset-link">
        
        
            Casper man to serve probation for burglary, child porn</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-25T20:07:27-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 25, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The judge accepted the agreement Thursday, suspending a four-to six-year prison sentence for child porn and a five- to 10-year sentence for burglary in favor of probation.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-69f6e6e5-d7be-5750-8261-bdf9baf1e31f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-69f6e6e5-d7be-5750-8261-bdf9baf1e31f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/woman-shot-at-mans-foot-motor-home-over-alcova-parking-dispute-sheriff-says/article_69f6e6e5-d7be-5750-8261-bdf9baf1e31f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Woman shot at man's foot, motor home over Alcova parking dispute, sheriff says"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/6/03/6034d5d4-aa90-50ca-a70b-b9779d582323/5ff232362594d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/woman-shot-at-mans-foot-motor-home-over-alcova-parking-dispute-sheriff-says/article_69f6e6e5-d7be-5750-8261-bdf9baf1e31f.html" class="tnt-asset-link">
        
        
            Woman shot at man's foot, motor home over Alcova parking dispute, sheriff says</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-06-18T20:06:57-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 18, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Natrona County woman is accused of threatening people with a gun and shooting at a man’s foot and motor home during a dispute over parking in Alcova on Monday.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f0830520-8646-5825-8d32-dbf0ae357a74" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f0830520-8646-5825-8d32-dbf0ae357a74 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/casper-woman-pleads-not-guilty-to-taking-over-800k-in-false-checks/article_f0830520-8646-5825-8d32-dbf0ae357a74.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casper woman pleads not guilty to taking over $800K in false checks"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/f/e3/fe393d54-2388-51aa-bb61-876b9e6517f2/606df1080e61e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/casper-woman-pleads-not-guilty-to-taking-over-800k-in-false-checks/article_f0830520-8646-5825-8d32-dbf0ae357a74.html" class="tnt-asset-link">
        
        
            Casper woman pleads not guilty to taking over $800K in false checks</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-06-04T18:50:18-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jun 4, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Court documents allege the defendant used the company’s signature stamp to write herself checks between 2012 and 2018, while she was employed as a secretary and accountant.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-763f781a-b6a5-52b9-9f48-ad09f1eb489f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-763f781a-b6a5-52b9-9f48-ad09f1eb489f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/strip-club-shooting-suspect-still-at-large-sheriff-says/article_763f781a-b6a5-52b9-9f48-ad09f1eb489f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Strip club shooting suspect still at large, sheriff says"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/30/830ea0b4-570a-571c-9dec-29b89d3f0538/60b965bf09939.image.jpg?crop=480%2C270%2C0%2C165&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/30/830ea0b4-570a-571c-9dec-29b89d3f0538/60b965bf09939.image.jpg?crop=480%2C270%2C0%2C165&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/30/830ea0b4-570a-571c-9dec-29b89d3f0538/60b965bf09939.image.jpg?crop=480%2C270%2C0%2C165&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/30/830ea0b4-570a-571c-9dec-29b89d3f0538/60b965bf09939.image.jpg?crop=480%2C270%2C0%2C165&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/30/830ea0b4-570a-571c-9dec-29b89d3f0538/60b965bf09939.image.jpg?crop=480%2C270%2C0%2C165&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/30/830ea0b4-570a-571c-9dec-29b89d3f0538/60b965bf09939.image.jpg?crop=480%2C270%2C0%2C165&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Cops & Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/strip-club-shooting-suspect-still-at-large-sheriff-says/article_763f781a-b6a5-52b9-9f48-ad09f1eb489f.html" class="tnt-asset-link">
        
        
            Strip club shooting suspect still at large, sheriff says</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-06-24T20:06:56-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Jun 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The suspect in a Memorial Day weekend strip club shooting is still at large, the Natrona County Sheriff's Office said Wednesday. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1705439" class="tncms-block"></div></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1824440" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-88c0863f-004d-54d9-8340-8d23cc7d2391" class="modal fullscreen in modal-image image-default modal-88c0863f-004d-54d9-8340-8d23cc7d2391" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=150%2C188 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=225%2C281 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=300%2C375 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=400%2C500 400w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/assets/v3/editorial/8/8c/88c0863f-004d-54d9-8340-8d23cc7d2391/60da170b0d13b.image.jpg?resize=480%2C600 540w"
                    sizes="100vw"
                    
                    width="480"
                    height="600"
                    alt="Michael Gaylord"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-88c0863f-004d-54d9-8340-8d23cc7d2391" data-target=".caption-inner-modal-image-88c0863f-004d-54d9-8340-8d23cc7d2391">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-88c0863f-004d-54d9-8340-8d23cc7d2391 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Michael Gaylord</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-88c0863f-004d-54d9-8340-8d23cc7d2391" class="tnt-byline asset-byline"  >
            Casper Police Department
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftrib.com%2Fmichael-gaylord%2Fimage_88c0863f-004d-54d9-8340-8d23cc7d2391.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michael-gaylord/image_88c0863f-004d-54d9-8340-8d23cc7d2391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c0863f-004d-54d9-8340-8d23cc7d2391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Gaylord&via=cstribune&url=https%3A%2F%2Ftrib.com%2Fmichael-gaylord%2Fimage_88c0863f-004d-54d9-8340-8d23cc7d2391.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michael-gaylord/image_88c0863f-004d-54d9-8340-8d23cc7d2391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c0863f-004d-54d9-8340-8d23cc7d2391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://trib.com/michael-gaylord/image_88c0863f-004d-54d9-8340-8d23cc7d2391.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/michael-gaylord/image_88c0863f-004d-54d9-8340-8d23cc7d2391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c0863f-004d-54d9-8340-8d23cc7d2391"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20trib.com/tncms/asset/editorial/88c0863f-004d-54d9-8340-8d23cc7d2391" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"88c0863f-004d-54d9-8340-8d23cc7d2391"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCasper%20Star%20Tribune%5D%20Michael%20Gaylord&body=https%3A%2F%2Ftrib.com%2Fmichael-gaylord%2Fimage_88c0863f-004d-54d9-8340-8d23cc7d2391.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"88c0863f-004d-54d9-8340-8d23cc7d2391"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michael-gaylord/image_88c0863f-004d-54d9-8340-8d23cc7d2391.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"88c0863f-004d-54d9-8340-8d23cc7d2391"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88c0863f-004d-54d9-8340-8d23cc7d2391-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88c0863f-004d-54d9-8340-8d23cc7d2391" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88c0863f-004d-54d9-8340-8d23cc7d2391" class="save-list-88c0863f-004d-54d9-8340-8d23cc7d2391-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88c0863f-004d-54d9-8340-8d23cc7d2391" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-88c0863f-004d-54d9-8340-8d23cc7d2391 img { max-height: 600px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1706926" class="tncms-block site-logo-container"><div id="site-logo-1706926" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=200%2C29" 
            srcset="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=150%2C22 150w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=200%2C29 200w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=225%2C33 225w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png?resize=300%2C44 300w, https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/custom/image/14e54036-e163-11e9-b4ab-af1001660c62.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="58"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1706927" class="tncms-block site-follow-us branding-links"><div class="follow-links-1706927 default">
    
    <section id="block-1706927" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://trib.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-wyovarsity"  href="/sports/high-school/" ><span class="nav-label">WyoVarsity</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-pokes-authority"  href="/sports/college/wyoming/" ><span class="nav-label">Pokes Authority</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-casper-journal"  href="/casperjournal" ><span class="nav-label">Casper Journal</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1706929" class="tncms-block site-footer-heading"><section id="block-1706929" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1706929 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://trib.com/eedition/"  target="_blank" rel="noopener"><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" ><span class="nav-label">Weather</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics/" ><span class="nav-label">Comics</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles-and-horoscopes"  href="/puzzles/" ><span class="nav-label">Puzzles and Horoscopes</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-town-crier"  href="/lifestyles/announcements/community/" ><span class="nav-label">Town Crier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-at-wyoming"  href="/jobs/" ><span class="nav-label">Work At Wyoming</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/eedition/special-section/" ><span class="nav-label">Special Sections</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1706930" class="tncms-block site-footer-heading"><section id="block-1706930" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1706930 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-customer-service"  href="/customer-service/" ><span class="nav-label">Customer Service</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/members/join/" ><span class="nav-label">Become a Member</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-subscription"  href="/activate/" ><span class="nav-label">Activate Your Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-updates"  href="/newsletters/" ><span class="nav-label">Email Updates</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/homes/" ><span class="nav-label">Real Estate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-auto"  href="/auto/" ><span class="nav-label">Auto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-legals"  href="/ads/community/announcements/legal/" ><span class="nav-label">Legals</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="https://trib.com/forms/subscribe__dealer_services/"  target="_blank" rel="noopener"><span class="nav-label">Dealer Services</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-other-classifieds"  href="/ads/" ><span class="nav-label">Other Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise </span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/forms/routes/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1706928" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1706928"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Casper Star Tribune</a>, 170 Star Lane Casper, WY</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("03b01cc4-850a-50aa-9b6c-c0417f4ad82f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/trib.com/news/local/crime-and-courts" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=trib.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Michael Gaylord','Engage:Metro Animal Shelter','Engage:Theft','Engage:Casper Police Department','Engage:Division Of Criminal Investigation','Engage:Keith Mcpheeters','Engage:Employee','Engage:Animal Shelter','Engage:Police','Engage:Crime','Engage:Criminal Law','Engage:Felony','Engage:Metro'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.3eb76ce7548a179c52d061512380db5c.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1624604606"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/trib.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1624518202"></script></body>
</html>